I can't use Push to talk

Hi.

When I have my mouse on desktop or in game, or on another folder, I can’t use push to talk.

If I want to use the microphone, I have to hold the mouse cursor over the application.
I’ve tried all versions of linux and tried installing the app from multiple sources (ts3, ts5), but it’s the same problem.

The problem is probably due to system permissions. I need to allow microphone shortcuts to run in the background, but I don’t know how to do this.

Can you help me? Thanks!

Which button did you set to push to talk?

1 Like

One of the reasons can be the capture profile.

When the push to talk functionality is not operating as it should be, the first thing you need to do is check your capture profile. As it happens, the issue usually tends to be the wrong profile selection in the capture settings of your Teamspeak installation.

1 Like

Thanks for reply!

I forgot to specify that I use Linux Ubuntu 22
On my other operating system, Windows, I don’t have this problem.

I know what you’re talking about, but I’ve now tried this and the problem hasn’t gone away. I logged out of my account and checked my capture profile, even changed the key I speak with, “Z”.

I now have 3 versions of teamspeak installed, and on all 3 I have the same problem. I tried 6 months ago on another version of Ubuntu, tried 1 year ago, and the problem still remains.

It’s probably from the operating system and probably permissions. I’m referring to “Run as administrator”.
I sometimes remember this happening to me on Windows too when I wasn’t running the application with “run as administrator”.

It’s just that I’m a beginner on Ubuntu and I don’t know how I could give the app full permissions…

twitch instagram twitter facebook