Installation on Linux

Hello everyone, I’m a TS5 betatester and I need someone to help me install TeamSpeak5 on Linux (Ubuntu 19.10), I already tried to search online but I can’t find anything I am looking for, can someone help me?

Sorry for the wrong English, a greeting from Italy

P.S.: Ho già provato a fare ./TeamSpeak ma mi risponde con Istruzione non consentita (core dump creato)

1 Like

Hay, you’re using the wrong command

./ts3server_startscript.sh start

also you have to go to the folder where Teamspeak is installed.

cd /pfad there you will also find the file ts3server_startscript.sh

example:
cd /home/ts

next Command:
./ts3server_startscript.sh start

Or you say wrong stuff!
He is talking about TeamSpeak (5) Client and you say about a TeamSpeak Server!

4 Likes

Yes, I was talking about the TeamSpeak5 client and not the server

The problem is that your request has nothing to do with the client. You have a problem installing the Teamspeak server. Also, there are no Teamspeak 5 servers, just Teamspeak servers. The structures remain as they were introduced since Teamspeak 3.

Since this topic is about the client, it is the wrong topic.
I still hope I could help you.

But I haven’t talked about servers, only about the client and I can’t install it on my system

Man what you don’t understand, he is talking about the TeamSpeak (5) CLIENT!

Don’t run as sudo for starters - can you show us what ls -al of that folder looks like?

Okay. Then I’m sorry and we all misunderstood you. If necessary, someone here who also uses Teamspeak 5 client under Linux can help you.

chmod +x was set?
Also you should not start the client with Sudo. But the colleague before me already said that.

Yes but it still doesn’t work

1 Like

Nothing leaping out at me there (i’m not logged into Linux at the moment to check) - did you just download this version from the beta site?

3 Likes

newest version works fine on linux for me - so nothing wrong with the download

yes, I downloaded the client from beta.teamspeak.com, I was checked out personally when the contest was active

Can you tell me how you did it? Or did it go first? Can you list your OS below?

I did the same thing as you.

I’m using Manjaro but should be also run fine on Ubuntu

I tried to move it to /opt/ but it still doesn’t work

yea that was not necessary, I just store it their

twitch instagram twitter facebook