Login problem

Hello, I have a problem. I can’t log into my account in the app. Writes “Failed to login, please try again later.” What is causing this and how to solve it?

Have you already checked your internet connection and your email/password?

Please give more information on what are the steps you are following and maybe a screenshot of the error so people can help you

I’m not sure how I would answer you because I’m missing more details, if you’re logged in try to log out and then try to log in again and of course first of all check your internet connection. Enjoy me

Please show us a Client log, maybe they are errors

I have a problem, can someone help me? , I get this error: Critical backend Interaction Error
in the pag beta.teamspeak , in Ts too

1 Like

I can’t log into the myteamspeak service too (both ts3 and ts5)

Same here, after getting a “failed to sync” tried to re-log.
Since then getting “Failed to login, please try again later.” :worried:

it works to me, so it’s not any manteinance, it’s a problem of your connection, check that and retry later

myteamspeak.com page is working here too, only getting it from within the client

yeah beta.teamspeak.com isn’t working too

After restarting TeamSpeak, I am logged out in both clients and also cannot connect to myTeamSpeak. On the beta.teamspeak.com site I can’t log in either, but on myteamspeak.com I can.


I am also facing issues logging into MyTeamspeak via the client. I have the following client log:

28/01/2021 21:19:58		Info	tried to request user integration info without valid session	
28/01/2021 21:20:13	ProtobufRPC	Warning	Server at URL  https://clientapi.myteamspeak.com/authentication responded: 502 Bad Gateway	
28/01/2021 21:20:13	ClientUI	Warning	Account login failed, server currently not available. Retry in  few minutes.	
28/01/2021 21:20:13	SCHandler	Info	try to delete mytsid while no valid mytsid is set - abort	

The authentication API appears to be throwing HTTP code 502 - Bad Gateway.

1 Like

Issue seems to be fixed, no more 502, login working :smiley:

1 Like

Yes, I confirm.

yeah, fixed to me, too

TeamSpeak has written something about this.