Microphone light always on

microphone light always on
when joining ts microphone light is always on even if i’m not speaking

And have you tried to change Audio / Capture settings in client already or?

Maybe VAD and PTT are disabled?
Maybe Automatic mode doesn’t fit best for you.

1 Like

vad is on and ptt is disabled
change to other mic it’s doesnt light up anymore

Is this solved? Or does it mean you no longer can talk at all?

1 Like

no problem with talking only the light stays on

Please try to change the capture settings from selected Mic (even if dialog says Default).


looks more like a visual bug because when i go on another server it doesn’t happen

Not impossible, but i have a doubt in that.

You can check if it’s just visual

  • When the lamp in system tray also lights up, then it is a sign that you are sending something trough the audio device. Could still be visual, but the next below would prove if you send something.

  • When you press the middle mouse button on yourself on server tree, then you get the connection info. When idle time stays 0 then you definitely send to the server.

  • When other user in same channel see you light up, then you definitely send to the channel.


other user can see it
yes my idle is standing on 0
and whenn i put vad on and of my mic is just normal

Turning off VAD and not having PTT enabled is expected to send continuously to the channel.

Is this solved or still a problem. I’m unable to read from your replies what status this :no_mouth:

1 Like

it is solved now

1 Like

2 posts were merged into an existing topic: Can not save audio settings on non-default device since b65