Mute When i clik on mouse

I have installed teamspeak Beta 5.0.0-beta47.
I didn’t change anything special in the settings, but when I click on my mouse, it mutes me.

Cordialy

Is it gone when you active the setting on top?

1 Like

I am forced to unmute myself with X. If I try to click on the icon at the top the mic is unmute/mute instant

I solved the problem by creating a new profile. I just changed the micro option and it works. When I delete all the bind on the “default” profile still the same problem. The default profile must have bugged

twitch instagram twitter facebook