myTeamSpeak Login fails

Hello,

since a few days I can’t login via TS3 Client into my myTeamSpeak Account. On the Browser the login works normal.

Log says:

17.01.2022 11:15:38 ProtobufRPC Warning Server at URL https://clientapi.myteamspeak.com/authentication responded: 403 Forbidden
17.01.2022 11:15:38 ClientUI Warning Account login failed, server currently not available. Retry in few minutes.
17.01.2022 11:15:38 SCHandler Info try to delete mytsid while no valid mytsid is set - abort

I already restarted my router/modem, cleared my DNS Cache, checked my anti virus program and firewall and tried to login on different devices at home but that didn’t worked. myTeamSpeak support doesn’t give support on this platform and I should look here but I really don’t know what to do. I also can’t create an new account via TS3 Client. It says: “Server not available.”

Maybe ISP (German Provider) problem with the IP adress?

Really need help!!!

  • Could be Cloudflare having an issue with your IP
    A sign that it is Cloudflare is a Captcha request in the account settings. For some users it happens like that.
  • The Website login does not need clientapi.myteamspeak.com/authentication so even if login there works it differs.

Sure because you can not reach clientapi.myteamspeak.com/authentication

4 Likes

Thanks for the quick answer.

How can I contact Cloudflare directly?

I already checked the IP address on this site but it wasn’t on the list of suspicious.

Search for their support if you really need it. Not our product.
But I don’t see a reason when your IP isn’t listed.

What else you could try is to change your IP or use a VPN.

2 Likes

I already tried with a new IP address but that didn’t worked.

To contact the Cloudflare Support I need an account there, right?

They have a Forum witch can be reached here: Click here to visit the Cloudflare Forum i think you must create a Forum Account to post your Problem. :slight_smile:

1 Like

Alright. Thank you all for the help! :slight_smile:

And they said that I should ask TeamSpeak about the security settings…

twitch instagram twitter facebook