Notifications menu checkboxes not showing up

More specifically, the checkboxes in only the ‘Special’ drop down menu aren’t appearing.
When looking to stop the ‘Talking while muted’ function I found a very easy troubleshoot in the forums, only in my Teamspeak Client that portion of the Notifications menu has no checkboxes. Every other drop down menu has them except special. I have uninstalled and reinstalled a few times without any change.

I know in the attached picture all sounds are muted but that’s literally just to stop the beeping. Id like to have Voiceover and notifications.
Any support would be greatly appreciated.

1 Like

There are none because you enable or disable them in other menus.
image

2 Likes
twitch instagram twitter facebook