Other user get lowered when i talk

moved to own thread by moderator

TS5 automaticaly lowers others when i speak (press push to talk). And I can’t find where to turn this off. For my use case scenario this is anoying.

Echo Reduction / ducking in Audio settings does this.
Turn slider to the right in case you do not want any reduction.


Oh. I actually have to pump the bar up to have no effect! It is a bit counter intuitive. :slight_smile: