Poke brings TS client into front

After i reinstalled my pc and downloaded tesmspeak Now When i get pokes in my server the whole teamspeak Windows popsup but before i could get poke messages in background, how do i change it back?

I assume this is about TS3?

We have no such option build in. you may have used a plugin.

You can only hide this Window completely in the settings. Then Pokes will be shown in Chat(s) depending on your notification settings for Pokes.
grafik

–
In TS5 in the OS Specific settings you can disable that Taskbar flashes/blinks when you got poked.

1 Like

Yea its TS3 ye i noticed that but thats not what i want i tried it and its not that option, u have any idea of what plugin that could’ve been?

My guess is that the win10 focus assist is doing that. Try turning it off: Make it easier to focus on tasks - Microsoft Support