Problem with mic

I have problem, when i connect to some TS3 server my mic is disabled,but when i go to capture and i press begin test, i hear myself and my mic works. Also i on TS5 my mic normally works.

Check if a capture profile is selected : Self > Capture Profile. :slight_smile:

Thanks bro, it worked :smiley: .

1 Like

Nice to hear.

Welcome to TeamSpeak :slight_smile:

Hi, every time when i connect again, my mic is disabled and i need to go Self > Capture Profile. I didnt have to do that before. How can i make that every time when i connect my mic is enabled ?

Using “Self” is temporal, just while you are connected.

Better verify that your connection has profiles assigned.

If you use “Connections --> Connect”
or
If you use “Bookmarks --> Manage Bookmarks”
then
–> button ‘More’ and assign Capture profile, Playback profile

Maybe a Program is blocking TeamSpeak to use your mic?

twitch instagram twitter facebook