Replaced sound.wav doesn't work

Hi there, I tried to replace the whisper_notify.wav in the default soundpack. It worked on my second pc but when I try it on this pc, the sound doesn’t play in ts3.

  • I reinstalled ts3 several times, deleted all ts3 configurations and tried again but it still doesn’t work.
  • When I’m opening the .wav file outside of ts3, it plays absolutely fine, so the file seems to be okay.
  • I tried to use other .wav files, always got the same problem.
  • Then I tried to replace the whisper_notify.wav with other .wav files also from the default soundpack and it worked!

I don’t understand why it doesn’t work with my own .wav files, especially because I did it exactly the same way on my second pc where it worked perfectly fine.

Hope there is someone able to help me!

Please do not replace them! The client update will overwrite them back to the original files.
Make a copy of the folder and rename it and there you can replace the files.
In client itself you use the new Sound pack then.

5 Likes

Hi Chris, thanks for your answer.

I tried this but it still doesn’t work for me.

  • I made a copy of the default folder and renamed it to “my_sound”
    my_sound

  • I replaced the whisper_notify.wav in the “my_sound” folder. When I open the file there, it plays fine.

  • I opened my client an switched to the “my_sound” sound pack. But when I press on play there, it still simply doesn’t play any sound at all for the replaced file.

Any other suggestions? Did I do something wrong?

If there is no sound for just that replaced file then the file format is not supported.

Please do not ask me which setting the file needs. This is way to long ago the last time i could answer this :-/
But our file looks like this
grafik


I forgot something else to mention.
The copy of that folder must be places in your config folder or else it will be deleted :confused:

That’s the path where your new folder should be placed into.

%appdata%\TS3Client\sound

4 Likes

I found out that my problem had to do with my headphones (Sony WH-1000XM4) rather than TeamSpeak itself.
My headphones have a “Hands-Free” audio mode that I have to use when I want to talk on TeamSpeak while e.g. playing a game with sound at the same time. However when this “Hands-Free” mode is activated, the error described above appears. Strangely only for this one case…

I will try to find a way to get around this “Hands-Free” feature.

Thanks for your time and for your help!

twitch instagram twitter facebook