RP Soundboard BUGdidnt see anything like this

Hey guys, i hope Marius is reading this i can’t find him anywhere or i hope u guys can help me
Ive installed RP soundboard it worked, but when i set up config 2 and loaded it, it didnt worked anymore
when i try to Play sounds on Config 1 it will switch instant to config 2, and doesnt play anything anymore
also when i try to start on config 2 nothing start to play :confused:

Screenshot_3
Screenshot_4

Switching between the configs works fine for me. Have you assigned any hotkeys to the soundboard or tried to re-download it?

Yes already did reinstall no hotkeys, it always shows me my old config, but idk where he saves it…
when i try to play it switch instant to config 2 where i also cant play stuff…
-Ennii

I understand.

On your screenshot above I see TeamSpeak 3 version 3.5.3, if that is your current version I would recommend you to update your client. Maybe it would help, maybe not.

Are you using any other plugins that might be interfering with your soundboard?

1 Like

updated - nothing happens maybe
No no interfering Plugins :smiley:
Maybe just ReInstall Completely Teamspeak?

You can try reinstalling TeamSpeak, whether it solves the problem is uncertain.

twitch instagram twitter facebook