Seeing 2 apps while searching for "teamspeak" in Windows start menu

After searching “teamspeak” in Windows start menu, two results with two different icons (one old, one new) appear. (pic rel.)
oi
Teamspeak 3 has never been installed on this PC, only TS5.

This is the Windows Cache holding icons for long time.

The comamnd run in CMD can help to solve that.

ie4uinit.exe -show

If that did not help, check if there is a second installation somewhere.

2 Likes

Nothing has changed after running this command.
Actually i made a mistake in the description of the issue:
Both of these open same app (TS5).
Theres no other installation of TS on this device.

I have this same issue for a while.

I uninstalled teamspeak 5 and deleted all settings / folders, rebuilding the Icon Cache and it was gone.
But after reinstalling ts5 I had both icons again.

1 Like

You could right-click the one with the old icon, select go to location and delete the shortcut.

it locates the new shortcut ^^ that’s the point.

1 Like

But if only a few people have that it’s an issue from my side. Never bothered me.

Well, both of these, despite of having different icons, lead to the same location (only one shortcut on desktop). The weird thing is, the shortcut on desktop has the old icon, while “TeamSpeak.exe” has a new one. Its kinda confusing, hope you get the point.

1 Like

yea, just like me :rofl:
As I mentioned above, if I uninstall it and delete all contents of it = the icon is gone.
…but if I reinstall it BOTH icons are back.

1 Like

Short update: now it is no longer displayed. I don’t know if you did something about it or if it just disappeared like that. :sweat_smile:

There is a 50/50 Chance to get one or both.
Sometimes I have TeamSpeak with an Icon sometimes not.

Hallo,

i found a bug.
When I installed the beta yesterday, two shortcuts were created in the start menu.
As you can see in the picture, there are two different ones. But both open the same program: Teamspeak beta.
The icons of the two links are also different.
In the lower link, the one with the light blue frame, the path with the .exe is also specified in “Execute in”. When changing to another tab (e.g. General), the error message appears as shown in the picture. This also uses the same icon that you see in the taskbar when Teamspeak is open.
As soon as Teamspeak is started, this link is also updated. At least then the date of the link changes.
I haven’t changed anything yet.
If you have any questions, ask.

German:

Hallo,

ich habe einen Bug gefunden.
Als ich die Beta gestern installiert habe, wurden im Startmenü zwei Verknüpfungen erstellt.
Wie auf dem Bild (siehe Anhang) zu erkennen ist sind es auch zwei Unterschiedliche. Aber beide öffnen das Selbe Programm: Teamspeak beta.
Die Icons der beiden Verknüpfungen sind auch unterschiedlich.
Bei der untere Verknüpfung, also die mit dem hellblauen Rahmen, ist außerdem auch in “Ausführen in” der Pfad mit der .exe angegeben. Beim Wechsel auf einen anderen Reiter (z. B. Allgemein) kommt die Fehlermeldung wie im Bild zu sehen ist. Diese verwendet auch das selbe Icon dass man auch in der Taskleiste sieht wenn Teamspeak offen ist.
Sobald Teamspeak gestartet wird, wird auch diese Verknüpfung aktualisiert. Zumindest ändert sich immer dann das Datum der Verknüpfung.
Geändert habe ich noch nichts.
Sollten noch Fragen da sein, dann Fragt.

Ich hoffe ich konnte helfen. :slight_smile:

Geetings from Germany
Escape

check this post:

1 Like
twitch instagram twitter facebook