Sending all the time

topic moved. had nothing to do with beta 66

Hello, great update. But not too long ago i think the last update, my mic showed that it was constantly activated even though there’s no sound coming through. I have even muted my microphone on my GoXLR mixer, to be sure that there is no sound. I hope this can be fixed, keep up the great work!


Please check your audio settings.

You are sending because PTT and VAD are deactivated. Without any of this as activated you are in continuous transmission mode.


That must be a bug then, I turned on push-to-talk and back off, and turned VAD off and back on and now it works as it should. I don’t know how to reproduce this.