Server error license and account problem

Hi,
The problem that I have is that when trying to start the server it shuts down within seconds giving me 2 log files.
I have tried everything I can think of and been looking around here on the forums and on google but can’t find a solution. And therefore I am now asking here as most likely someone will have a solution to it.
I am trying to run it on a 2016 Windows VPS. And it worked around 3 months ago when I last tried.
I use the standard free license as of now for teamspeak.

Log file #1
2020-02-10 14:52:38.787184|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.11.0 (2020-01-13 08:12:37)
2020-02-10 14:52:38.787184|INFO |ServerLibPriv | |SystemInformation: Windows Server 2016 (14393) x64 (AMD or Intel) Binary: 64bit
2020-02-10 14:52:38.787184|INFO |ServerLibPriv | |Using hardware aes
2020-02-10 14:52:38.788166|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, ©TeamSpeak Systems GmbH
2020-02-10 14:52:38.788166|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
2020-02-10 14:52:38.789141|INFO |DatabaseQuery | |checking database integrity (may take a while)
2020-02-10 14:52:38.867281|WARNING |Accounting | |Unable to open licensekey.dat, falling back to limited functionality
2020-02-10 14:52:38.868255|ERROR |Accounting | |failed to register local accounting service: The file exists.
2020-02-10 14:52:38.868255|INFO |Accounting | |Licensing Information
2020-02-10 14:52:38.868255|INFO |Accounting | |licensed to : ##
2020-02-10 14:52:38.868255|INFO |Accounting | |type : No License
2020-02-10 14:52:38.868255|INFO |Accounting | |starting date : Mon Jul 1 00:00:00 2019
2020-02-10 14:52:38.868255|INFO |Accounting | |ending date : Wed Jul 1 00:00:00 2020
2020-02-10 14:52:38.869237|INFO |Accounting | |max virtualservers: 1
2020-02-10 14:52:38.869237|INFO |Accounting | |max slots : 32
2020-02-10 14:52:38.913166|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
2020-02-10 14:52:40.107503|INFO | | |Puzzle precompute time: 1225
2020-02-10 14:52:40.107503|INFO |FileManager | |listening on 0.0.0.0:30033, [::]:30033
2020-02-10 14:52:40.178816|INFO |Query | |listening for query on 0.0.0.0:10011, [::]:10011
2020-02-10 14:52:40.178816|INFO |Query | |listening for query ssh on 0.0.0.0:10022, [::]:10022
2020-02-10 14:52:40.178816|INFO |CIDRManager | |updated query_ip_whitelist ips: 127.0.0.1/32, ::1/128,

Log file #2
2020-02-10 14:52:40.177840|INFO |VirtualServerBase|1 |listening on 0.0.0.0:9987, [::]:9987
2020-02-10 14:52:40.215917|INFO |VirtualServerBase|1 |stopped

Are you trying to install more than 1 instance on a single server?
(including the VMs of course)

Sorry for the late response @FakE
Not that I am aware of I tried to start up a brand new clean one also and get the same error.

twitch instagram twitter facebook