Server version is too old for command

I keep getting this error " Disconnected from server (server version is too old for command)" every time i join one server only i dont get that error with any other server. Also all of my friends and other people can join that server but only i get that error so can you tell me why and help me fix it? Just curious if the server is outdated everyone shouldnt be able to join not only me but everyone except me is able to join.

Well, usually it means that the server version is too old. Your friends may also have an outdated client version and can therefore join the server.

If this is the case, the owner of the server should update his server to the latest version and your friends should update their client to the latest version.

Another possibility could be that the server has been modified.

1 Like
twitch instagram twitter facebook