[SOLVED] Teamspeak interrupts sound output from Spotify

So I have this weird problem for a while that I can’t play spotify in the background if teamspeak (TS5/TS3) is running. When I start teamspeak - spotify stops immediately the output and I can’t hear anything from spotify.

It looks like teamspeak “reserved” something. So I’m asking here for ppl who are using linux if they can reproduce the same issue as me.

I’m using Manjaro GNOME 19.0.2
I tried to install spotify through Arch User Repository and SNAP (both has the same issue)

1 Like

https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting#Starting_an_application_interrupts_other_app’s_sound

4 Likes

thx mate! :kissing_heart:

Why pulseaudio lowers/mutes sound output

SOLVED // CLOSED

2 Likes

Where do I need to fill in the etc/…
I can’t find it in my teamspeak settings.

What do you mean?

I have a Bluetooth JBL headset and when I’m turning that headset on and open TeamSpeak it will block all the sounds from any other apps, I’ve seen the solution that you need to fill in the line “load-module module-suspend-on-idle” in this map I think “/etc/pulse/system.pa” but I"m not able to find this map so where is that line located so I can fix my TeamSpeak issue.

twitch instagram twitter facebook