Team Speak Plugins can not load ACRE 2

Hello,

 I can not get ACRE2 to load onto my TS. I have manually tried to put it in but can not find a plugins folder. I then tried to find a %appdata%/TS3Client/ folder and it said none existed. I then tried to go to %appdata% then to roaming and it is also was not in there. I have installed and reinstalled TS3 several times. I have reinstalled it locally and on my external drive with no luck. My TFAR and task force radio plugins both work. Does anyone know how to solve this issue?

Do you get any error message when TeamSpeak tries to load the plugin?Please take have a Look into the Client Log. And post the Client Log here.

ACRE2 Issue

This is the issue that keeps popping up for me. Not sure why it can’t find it since TS3 is indeed downloaded.

If you can not find the plugins folder from TeamSpeak you can do the following.

  • create a folder and name it as you wish - I will refer to this folder as plugin/.
  • In this folder create another folder called plugins - This name is essential.
  • Move both .dll files inside plugin/plugins/
  • Inside plugin create a file named package.ini (Make sure it is NOT plugin.ini.txt)
  • Then edit the file using notepad and enter this:

Name = Plugin
Type = Plugin
Author = anything
Version = 1
Platforms = win32, win64
Description = “This text does not matter.”

Then the folder structure should look like this:

plugin/
 |- plugins/
 | |- ACRE2Steam.dll
 | |- ACRE2Steam_x64.dll
 |- package.ini

Then pack the content of plugin/ to a ZIP, but make sure when opening the zip you see this:
image and not plugin/.

Lastly rename the created zip file:
plugin.zip -> plugin.ts3_plugin (Make again sure NOT to name it plugin.ts3_plugin.zip)

Then you should be able to install it by double clicking.

How do I create the package.ini file? Also if I make the plugin folder inside of my TeamSpeak 3 client folder will that mess up my TeamSpeak?

The location does not matter. Just do it in documents ur desktop or anywhere.
The ini file can be created by making an empty txt file and renaming it.

Not sure what happened but that did not work. When I opened the zip it did not give me the option to install into TS3.

Open with TeamSpeak 3 Package Installer?

It should look something like this:

twitch instagram twitter facebook