Teamspeak 3 Client crashes with latest version (Solved)

Last Saturday I turned on my Teamspeak Server on my game server pc like I always do, and then got on my other PC to play some BF4 with my stepfather. My TS3 client never even opened and had an error message #201. I checked the download site and there was one newer version (I think as it normally tells you when there is an update). Anyhow, I reinstalled the 64 bit client and the same problem. I asked my stepdad if he could login to the server and he could. I tried logging in from another pc and it worked fine. All 3 PC’s are Win10 Pro. Here is the message that I submitted to the crash reporter that was generated by TS3.

Sent: 16384/55681 bytes

Sent: 55681/55681 bytes

Error: 201

<?xml version="1.0" encoding="UTF-8"?>

AccessDeniedInvalid according to Policy: Policy expired.C87040B523BE298Eynd2z+nQm0EAp4clRmoBRwsP5ZNPpi/Jeh8UDdJ3C0qZA7rnCtSiMuaB25gItoPA69SRyQRURQs=

This report does not really say anything we can help you with.

Please read the top of this post and scroll a bit down to
Your client has crashed (or does not start on Windows)?

Thanks for the info. I used the safemode start and looked at my plugins. Immediately I uninstalled the Volume Control Plugin by Goreki (Volume_Control_Goreki_API123_1.9.ts3_plugin) and restarted TS3 after removing the -safemode extension and it worked. So I found the plugin and installed it and it broke instantly. Is this going to be supported with an API update? Is there an alternative to this plugin?