TeamSpeak 5 crashed on start

Hi there,

I currently try to start my TeamSpeak 5 Client and it instantly crashes. I already restart my pc and searched through the logs, but didn’t find any thing helpful. Also I found the Thread in the TeamSpeak 3 Forum, but I confident that the -safemode option will not work on TeamSpeak 5 and it can’t be any plugin, because there none yet, as far as I now.

Here the logs:
ts5client_2021-06-29_18-48.log:

[2021-06-29 18:48:02.126] [info] Notifications_Windows ctor
[2021-06-29 18:48:02.141] [info] TeamSpeak Client 5.0.0-beta58 (2021-06-23 13:31:56)
[2021-06-29 18:48:02.141] [info] SystemInformation: Windows 10 (19043) x64 (AMD or Intel) Binary: 64bit
[2021-06-29 18:48:02.141] [info] Using hardware aes
[2021-06-29 18:48:02.301] [info] disconnected from push system.
[2021-06-29 18:48:03.400] [info] connected to push system.
[2021-06-29 18:48:03.496] [info] successfully downloaded revocation list for accounting
[2021-06-29 18:48:03.559] [info] Initialized with 2 channels in 32bit, 48kHz. - VoiceMeeter Aux Input (VB-Audio VoiceMeeter AUX VAIO)

cef.log

[0629/184802.060:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: browser
[0629/184802.222:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: utility
[0629/184802.753:INFO:CONSOLE(2)] "Notification Settings loaded. [object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object]", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/184802.753:INFO:CONSOLE(2)] "Whisper Settings loaded.", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/184803.139:INFO:CONSOLE(2)] "Restoring previously opened activities:  ", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/184803.139:INFO:CONSOLE(2)] "Not presenting beta badge interface", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/184803.422:INFO:CONSOLE(2)] "analytics :: heartbeat", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/184803.423:INFO:CONSOLE(2)] "Connecting to default chat system", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/184803.424:INFO:CONSOLE(2)] "default device changed: -none- to VoiceMeeter Input (VB-Audio VoiceMeeter VAIO)", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/184803.424:INFO:CONSOLE(2)] "default device changed: -none- to VoiceMeeter Aux Output (VB-Audio VoiceMeeter AUX VAIO)", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/184803.654:INFO:CONSOLE(2)] "Unknown server connection handler 1", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/184803.975:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: utility

Thanks for any help in advance.

I did a bit more debugging with trail and error and I found that problem seems to caused the following file:
C:\Users\<USERNAME>\AppData\Local\TeamSpeak\Cache\Default\tschat\YjU5MzcyZWJiZGU4OWQ1OTBkYzYwYWY3NmNmZWNmZmQ
I deleted the file and the Client start without any problems.

If you need any further information, to fix this bug, I’ve made a backup of this file.

1 Like

I have the same problem, didn’t work for me tho

I firstly renamed the cache directory and then it worked. After that I tried to find out what was the problem. If you only need a solution, you may try to delete/rename the whole cache directory.

Same issue since today, i can start it, it will show up for few seconds and crashes

ts5client_2021-06-29_21-20.log:

[2021-06-29 21:20:43.314] [info] Notifications_Windows ctor
[2021-06-29 21:20:43.322] [info] TeamSpeak Client 5.0.0-beta58 (2021-06-23 13:31:56)
[2021-06-29 21:20:43.322] [info] SystemInformation: Windows 10 (19043) x64 (AMD or Intel) Binary: 64bit
[2021-06-29 21:20:43.322] [info] Using hardware aes
[2021-06-29 21:20:43.513] [info] disconnected from push system.
[2021-06-29 21:20:43.556] [info] connected to push system.
[2021-06-29 21:20:44.408] [info] Initialized with 8 channels in 32bit, 48kHz. - Kopfhörer (CORSAIR VIRTUOSO Wireless Gaming Headset)
[2021-06-29 21:20:44.471] [info] Initialized with 1 channels in 32bit, 48kHz. - Kopfhörermikrofon (CORSAIR VIRTUOSO Wireless Gaming Headset)
[2021-06-29 21:20:44.539] [info] Connecting to xxx.xxx.xxx.xxx:9987
[2021-06-29 21:20:44.539] [info] Connecting to resolved address xxx.xxx.xxx.xxx:9987
[2021-06-29 21:20:44.564] [info] server sent ciphers:1
[2021-06-29 21:20:44.589] [info] Selected cipher:0

cef.log:

[0629/212309.554:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: browser
[0629/212309.660:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: utility
[0629/212310.017:INFO:CONSOLE(2)] "Notification Settings loaded. [object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object],[object Object]", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.017:INFO:CONSOLE(2)] "Whisper Settings loaded.", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.299:INFO:CONSOLE(2)] "Restoring previously opened activities:  [object Object]", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.300:INFO:CONSOLE(2)] "Auto connect to bookmark XXX", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.300:INFO:CONSOLE(2)] "Not presenting beta badge interface", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.448:INFO:CONSOLE(2)] "analytics :: heartbeat", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.448:INFO:CONSOLE(2)] "Connecting to default chat system", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.449:INFO:CONSOLE(2)] "default device changed: -none- to Kopfhörer (CORSAIR VIRTUOSO Wireless Gaming Headset)", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.449:INFO:CONSOLE(2)] "default device changed: -none- to Kopfhörermikrofon (CORSAIR VIRTUOSO Wireless Gaming Headset)", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.755:INFO:CONSOLE(2)] "Own Client does not exist", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.880:INFO:CONSOLE(2)] "Own Client does not exist", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.881:INFO:CONSOLE(2)] "Own Client does not exist", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.881:INFO:CONSOLE(2)] "Own Client does not exist", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.881:INFO:CONSOLE(2)] "Own Client does not exist", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.881:INFO:CONSOLE(2)] "Own Client does not exist", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.881:INFO:CONSOLE(2)] "Own Client does not exist", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.881:INFO:CONSOLE(2)] "No default chat connection in onConnectStatusChange event", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.881:INFO:CONSOLE(2)] "Unknown server connection handler 2", source: tsui://default/main-7d919780393d1096ba03.js (2)
[0629/212310.903:INFO:crash_reporting.cc(219)] Crash reporting enabled for process: utility

After deleting the Cache folder, the client works again.

We would be interested in your ts chat log for that crash. Please send it to me in a private message.

2 Likes

I had the same error. Deleted the cache file (other name on my client but it’s wayne) and the client started again.

We are going to release a hotfix for this crash.

2 Likes
twitch instagram twitter facebook