Teamspeak 5 - Microphone piched when starting Teamspeak 5

Hello there fellow forum users,
I’ve run into an issue lately, that when I’m starting the Teamspeak 5 Client for some reason, my input-device gets pitched upwards. While it’s good for clown-sessions, it’s quite annoying for normal talk :wink:
I’ve tried to somehow pin down the exact problem, but I guess I’m not that good jet. I searched in the pulseaudio-logs in the first place and It didn’t seem to recognize anything. And I coudn’t find any Teamspeak logs by now. Switching to an older Linux Kernel didn’t help.
I’m currently running on Linux Mint 20.3 Cinnamon with pulseaudio 13.99.1.
Any help appreciated ^^ If you need any Logs or detailed Information, feel free to ask c:

Okay, Update, since today I got the same problem with TS3, cause I tried to kind of rollback to it.

Okay, found the mistake. For some reason, my pulseaudio was configutes to 44100Hz and Teamspeak demanded 48000Hz. A Simple Fix in the /etc/pulse/daemon.conf default-sample-rate seam to do the trick. Case is closed for now.

twitch instagram twitter facebook