Teamspeak Config writing error when Starting Teamspeak

So recently I was in a game that requires us to use ts to talk to other people to be able to play it and during the time I was playing it my ts suddenly crashed and said this and every time I try to start Ts back up it says this and when i click ignore it opens up but lags every time I click on it to do something I and it no longer allows me to talk and every time I try to change my mic It doesn’t allow me to change my mic so I can’t talk in a chat anymore. If anyone knows a fix for this and Has discord please contact me at ProGamersRule#3280 or through here.
image

Your User has permissions do write into that folder.

Please solve this by re-installing the client and do not choose store configuration in program folder .

When you get asked where to store Configuration (After you specified the Location where to install to) Choose Recommended: Save in user own files .

If TeamSpeak was installed with with the “Each user has his own configuration” option in the installer, the configuration is saved to the users home directory, no administrator level required for this.

If you have previously installed using the “Global configuration inside the installation folder”, then yes, without administrator level TeamSpeak cannot save to this folder.

You could:

  • Delete the “config” folder from the TeamSpeak 3 installation directory, if it exists and
    -Reinstall with the first installer option “Each user…” or add “-homeconfig” commandline parameter to the shortcut (this will overwrite the installer setting)

That should fix it

1 Like

So when I reinstalled it and I chose that it still says that.

Another option could be installing TS in a non-system-folder (like Program Files or Windows) to avoid this.

So I created a folder on my desktop and used that folder but I still get the same error

I will try to help you via TeamViewer or AnyDesk

DM me

Ok, well since I don’t exactly know you and I know your trying to help but could we do it over screen share in discord if you have it? It would be easier for me that way

The Problem is now solved. :slight_smile:

twitch instagram twitter facebook