TeamSpeak own server. No connection from the internet

I am trying to host an own ts server and to connect from the internet. I have set up the server.exe and I have a static ipv 6 adress. I also activated port forwarding in my router and deactivated my windows firewall. What am I doing wrong.

Yours sincerly,

That’s the first issue.
Don’t disable the firewall.
Add the TeamSpeak server to it’s exception list.

Which ports did you forward/open in your router?
Please provide a screenshot of the entries if possible.

Are you trying to connect to the server using the IPv6 from inside or outside your network?

If inside is the answer try to connect from outside your network using the server’s IPv6.

I assume your router is pretty much a cheap ISP router doesn’t support native IPv6 resolving.

I’m gonna attach another thread you can read if I’m able to find it.



Thank you for your Answer.

Im trying to connect from the outside via IPv6 and IPv4. Nether of it works. I use a FritzBox 7530. Dont know if that browser supports IPv6 but I see an Adress when i tiype “ipconfig” in the windows cmd.


It seems that the ports are still closed, but I Dont know why

Could you provide a screenshot of the opened ports, please?
And/or the port settings if you click on “edit rule”.

Do the rules have a green icon behind their name, meaning the rule is active?

Yes they are. But I found the problem. I only have a carrier-grade NAT ip. So I can’t forward Ports anyway. Let’s see if my provider can give me a public ip

Yes, the next question would have been to send me your IP address to check it’s status.

It’s a common process providers which are “up to date” will assign a native IPv6 range these days and the IPv4 you can see in your router is just a DS-Lite tunnel (not publicly routed).

Most providers usually don’t assign a public IPv4 anymore or if so they wanna earn some money per month for it.
Which leads me to recommend you a DDNS service.

You can set it up in your FritzBox to be up to date at any time.

Does dynamic DNS also work when the IPv4 is from a carrier-grade NAT?

Outgoing connections over IPv4 are possible through the DS-Lite tunnel of your provider.
(he’s just “packing” your IPv4 packages into IPv6 ones)
Incoming connections over IPv4 are not possible if you don’t have a public IPv4 assigned.

There’s one exception.
If your provider supports “Dual Stack” at home you will have a fully working IPv4 and IPv6 connection at home being able to “talk” (inbound/outbound) at the same time.
(even if still use DS-Lite, having no public IPv4 assigned)

Your router will update the DDNS service (your domain name) with the latest IPv6 of you device TeamSpeak is running on.
There’s no need to have an IPv4 address assigned in this case.

twitch instagram twitter facebook