Teamspeak preventing Standby Mode?


i noticed recently, that my windows isn’t going into standby mode, even when i’m going away for an hour. Neither the monitor not the pc is turning into standby. So i asked ChatGPT for help and got the idea to use the command powercfg /requests. It displays all sources that prevent standby. The answer was this:

[DRIVER] Sound Blaster Z (HDAUDIO\FUNC_01&VEN_1102&DEV_0011&SUBSYS_11020027&REV_1009\5&1925c72e&0&0101)
Audio Stream is currently in use

So i looked under Soundmixer to see which programs are currently in use. It’s teamspeak and windows system sounds. I turned off Teamspeak and powercfg is now showing:


Standby now works perfectly.

This seems to be a bug to me. Or is there a way to prevent this behavior?

Thanks for you help in advance!