Teamspeak Robotic Voice Problem

I don’t have ping on any game or program that I use , but I am getting robotic voices on teamspeak. I checked my ping in teamspeak too but it says I have 66 ms.

@slaykitten Hello, the software is a client, it only connects to a server it may be the server that has slowdowns (Ping) and not you

but the other people in the server don’t have any problem

as a precaution, try to start the client as administrator, but in my opinion the client has nothing to do with this.

The client does not need an internet connection to connect to a service (except MyTeamSpeak), it is the client that connects to a server

I tried this but it didn’t work. I guess it’s about number of people because when there are 100 people in the server I’m not getting any problem but when there are about 160 people voices are getting robotic.

1 Like

I come back to my first hypothesis that comes from the server and not from you

You may be right but I’m the only person that getting this problem. So I think its about my computer speed.

It may also be that your connection is not strong enough to receive so much information.

cordially

Hey, try this!
I had same problem in the past, i have solved it with this:

  1. Check your connection
  2. Clear Cache
  3. Try to run as Administrator

If nothing of these helps, tr yo reinstall ts3.

Hope it helps :grin:

i tried all of this but it didn’t work though :frowning:

This problem is unrelated to TeamSpeak but rather means general package loss.
Usually you won’t notice this as most day to day internet usage is TCP based and lost packages are simply resend.
Live transmissions (like voice) are usually send over UDP though. This means a lost package is actually lost and results in you sounding like a robot.

There might be a lot of causes for this. The simplest would be bandwidth limitations.
This package loss should always appear when you download a big file with your entire bandwidth.
But it can also happen when someone else downloads something in the same LAN as you both use the same WAN and thus have the same max bandwidth available.
A friend of mine had this problem some time ago when every evening his whole street was active and thus capped the entire connection to this street.
It could also just be the ISP having trouble to keep up.
Also ping has nothing to do with this. It is merely the latency (you should not notice).

TL;DR

  • Check whether you or someone in you local network is downloading stuff.
  • Monitor over a few days at which time it occurs to see whether the problem is with the ISP
2 Likes

but normally i am not getting this problem but when i try to play game this problem appears

twitch instagram twitter facebook