Teamspeak Server Local Host Key error

I made a new localhost server but every time I try to use the admin privilege key that comes with the server, it doesn’t work. It just says that it’s wrong or has been used and I know with 100% certainty that it hasn’t been used before. I googled it and everything I’ve looked at kept telling me to use putty or something of that sort and I have no clue how that works. Is there anything anyone can do to help me?

I just deleted the files from my desktop and redownloaded them. That fixed it, don’t know what was going on before.

When you created your server, you received query login data in the same file where your server admin token is located. So you could have connected to the server via telnet and created a new token for the server admin or give your client server admin directly.

You can find more information here: Resolved How to use the Server Query - TeamSpeak

Im in the same boat as the OP, I made a server, created extra rooms for certain things etc and then microsoft had to reboot my machine for God know what. well when i started up the server and tried to connect it gives me this box that says…
“this is a newly configured server for which administrator privileges have not been set claimed.
Please enter the privilege key that was automatically generated when this server was created to gain administrator privileges” it gives me a little box to put the key into…

I then enter the key and it gives this error…

"Invalid Privilege Key.

Either you entered an invalid privilege key or it has already been used. Remember a privilege key can only be used once"

I have no clue how to do this and or use some other “putty” program , i had a hard enough time with this one lol.
Is there away to get a new key? or some easy remedy for this?

thanks in advance.

AHHH HAAA did what joey said to do. I deleted my server shortcut off my desktop and used the Icon in my created ts3 folder that is on my desktop and viola!!

So you post this information but ignore the answer above given how to use it?

1 Like

if you say so? Nothing like being flamed eh? mighty nice. I did not re download anything nor did i use “putty”, tokens? querry login data? might as well speak Klingon to me. As i said, Im a complete nOOb retard at this so please dont think i know all the lingo you guys use. I like many out there dont know this like you do, not even remotely. I simply deleted the shortcut i put on the desktop for my server (the little black head icon) and went back into the folder that was created automatically (teamspeak3-server_win64) when i started to do this thing and double clicked on the little black head in the folder and it worked great. so now if I have to shut down I know where the right icon is to use and im all good.
I have been searching for days to figure this out and there is NO info on how this can be fixed other than going through some random arduous process so hopefully this will help some other NON savy idiot like myself to fix this issue. there are literally tons of inquiries about this but virtually no answers.
btw, I gave credit to Joey in my post where i finally figured it out even though i had to do it a bit diff than he suggested.

twitch instagram twitter facebook