Teamspeak Start with windows but with microphone muted

I always start Teamspeak with windows and connect automatically to my favourite server. Which works great. But I have the problem that my Microphone is active after the start which i sometimes forget to mute. Can you please add the option to mute the mic after connecting automatically? I had multiple cases where I accidentally talked about private topics with a non muted mic.

Mabe just there?

or there?

Thank you for your time.

1 Like

You can choose to use no capture and / or playback profile when connecting to the server, that way your microphone and / or headset/sound will be muted when you join and you can enable them through the self menu when you are ready.

  1. In bookmarks, --> Manage Bookmarks --> Select the server --> “More” button, in “Capture profile” select “none”. So, when you connect you will appear with mic deactivaded. Once you are ready to talk,
  2. Self --> Capture profile --> Select the profile
    3.You can define a hotkey to select the capture profile
1 Like

Ok thank you. that works. But still i think it would be a good option that should be added.

2 Likes

This is just a workaround but no solution.
Would love this option too.
Often Im just starting my PC and connecting to my TS Server. For the TS3 Client there was an addon which just did this. Would be nice if this one-line-code would get implemented to in the new TS Client.

Just wrintig this to bump it

1 Like

Another option would be: Define a hotkey for activating the desired capture profile. But yes @xardeus i agree with you. :slight_smile:

twitch instagram twitter facebook