Teamspeak verhindert Ruhezustand / Energie Sparen - Windows 10 Version 20H2

Hallo,

mir ist die Tage aufgefallen das bei aktiver TS3 Verbindung (trotz mute von Sound und Mic) der PC nicht in Energie sparen geht.

Ich habe ein Logitech G930 / USB.

Wenn ich via cmd > powercfg -requests eingebe sagt mir Windows folgendes:

C:\Windows\system32>powercfg -requests
DISPLAY:
Keine.

SYSTEM:
[DRIVER] Logitech G930 Gaming Headset (USB\VID_046D&PID_0A1F&MI_00\7&1efc1023&0&0000)
Ein Audiostream wird derzeit verwendet.

AWAYMODE:
Keine.

AUSFÜHRUNG:
Keine.

PERFBOOST:
Keine.

ACTIVELOCKSCREEN:
Keine.

Gibt es eine Möglichkeit das trotz aktivem TeamSpeak3 der PC regulär in Energiesparmodus geht? Ich mein es gibt in den TS3 Optionen ja auch eine Option zur neu Verbindung nach dem Energiesparmodus.

Es ist streng genommen nicht TeamSpeak, dass den Ruhezustand verhindert, sondern Windows selbst.
Üblicherweise unterbrechen auch Pakete, die via. Netzwerkadapter übertragen werden, den Ruhezustand.

Dies lässt sich aber relativ einfach lösen.

Rechtsklick auf Windows > Geräte Manager

Unter dem Reiter der Eingabegeräte sollte dein Headset mit entsprechender Bezeichnung aufgelistet sein.

Rechtsklick auf Logitech G930 Gaming Headset > Eigenschaften > Energieverwaltung

Hier sollte Computer kann Gerät ausschalten aktiviert sein und Gerät kann den Computer aus dem Ruhezustand aktivieren deaktiviert sein.

Das kannst du für alle beliebigen Geräte wiederholen, bsp. Maus, Tastatur, externe USB-Geräte etc.


Bzgl. des Netzwerkadapters empfiehlt es sich folgende Einstellung zu aktivieren:

  • Computer kann Gerät ausschalten
  • Gerät kann den Computer aus dem Ruhezustand aktivieren
  • Nur Magic Paket kann Computer aus dem Ruhezustand aktivieren

Damit wird der Computer nur noch für spezielle Pakete aus dem Ruhezustand erweckt.
Windows eigene Dienste wie Updates etc. zählen hier nicht dazu.

2 Likes

Hallo,

leider hat das Headset in den Settings diese Option nicht. Die selbe Idee hatte ich auch schon…

PS: Davon abgesehen habe ich auch schon zum Test alle Ausgabegeräte wie Headset und Boxen vom PC entfernt und Teamspeak3 so laufen lassen. Seltsamerweise geht Windows selbst dann nicht in Energie sparen. Schließe ich TS3 funktioniert es so wie es soll.

Da es diese, vor dir genannte, Option nicht gibt und das Headset ohne geöffnete TS3 Applikation ebenfalls ausgeschaltet wird wenn der PC in Energie sparen geht kann ich mir nicht vorstellen das dieses "Problem "einen Zusammenhang zwischen den von dir genannten Optionen hat.

//Edit: Ich muss mich korrigieren. Wenn ich alle Audioausgabegeräte deaktiviere geht Windows auch mit geöffnetem TS3 in Energie sparen. Werder das Funk-USB Headset noch die Boxen die an der OnBoard-Soundkarte angeschlossen sind haben eine Option das diese sich auch abschalten. Ich bin etwas überfragt… Sobald TS3 ein Ausgabegerät erkennt das aktiviert ist wird der Energie-Modus verhindert…

twitch instagram twitter facebook