The server does not appear in the list

Good afternoon, I used a translator for the translation, so there may be errors in the text. My server does not appear in the teamspeak server list. It is updated to the latest version, all ports are open and a check mark is displayed. Tell me what could be the problem.

I have not much experience with that but I think you have to set a server nickname.
But its only an assumption.

It has long been changed

He worked for several years without any problems.

You don’t have to set a nickname to use the server list.

Are you sure you’ve checked the “Report to weblist” on your virtual server settings?
Are you sure you’ve opened the required ports to use the weblist?

Domain Protocol Local Port (Server) Remote Port Notes
weblist.teamspeak.com UDP 2011-2110 (first available) 2010 all server versions
1 Like

Scanned port 2010, it is closed at the router level, I will understand what the problem is. Other ports are open and working normally

It should be closed. That port is used for “outgoing” communication only. FakE’s post does not clarify that.

As I understand it, all tcp ports should be dialed through https://2ip.ru/check-port/ and udp is not. In this case, everything works for me, but ts does not appear in the sheet

Hi

Please give me some informations about your server location.

  • Country
  • Region
  • City

Do you want to show your list on the first page of the server list? Then your location need’s to be alphabetic on a pretty high position.

Otherwise, search in the filter for your server name and check if it’s somewhere available.

And also, check that your server is able to reach weblist.teamspeak.com - otherwise he cannot connect to the weblist server. And the port 2010 is important, via TCP in this case.

Hi, the server is located in Russia, Krasnoyarsk Territory, the city of Krasnoyarsk, its name is ZeroLog. It is not displayed in the sheet even when filters are applied. Port 2010 is now thrown through tcp b udp, but it doesn’t work.

Try Uninstalling any update if you have updated it recently. As you have mentioned it worked for several years without any problems for you. If problem persists contact Team TeamSpeak.

I guess your server is not able to reach the weblist server. Always, the serverlist need’s to get fixed somehow too. Just heard that some developers are looking for time to work on it.

Un/Re-Installing won’t fix anything. It’s obviously an network related problem.

1 Like

This problem probably began to appear a year ago. Today I specified with the provider about the ports, they said that they did not block.

The problem turned out to be in the server version, I installed it again without updating the old one and it worked, thanks to everyone for the help.

It again stopped showing after I changed the following values

|Guest|Guest|Guest|

|—|---|—|
|| Required Permissions to Send Private Text Messages | 30 |
|| Send text messages to channel | .- |
|| Permission to attempt to wake a client | 5 |
|| Necessary permissions to attempt to wake a client | 30 |
|| Permission to send complaints to the client | 5 |
|| Necessary permissions to send complaints to the client | 30 |
|| Permission to send messages in a whisper | 5 |
|| Necessary permissions to send messages in a whisper | 30 |
|| Create temporary channels | _ |

Removing the ability to create temporary channels is one reason why a server is not listed when the client that opens the list has “Can create channels” active as a filter.

Please post your things in english or let it translate and send it then next to your own language.

3 Likes

Thank you, in the post above I translated into English

Thank you, I didn’t know about this filter in the search

moved by moderator

Hello! I’ve been configuring the teamspeak3 server recently, but no matter how I configure my server, I can’t find my server in the server list. I checked the ports used by the teamspeak3 server and released them all. I also tried to Ping weblist.teamspeak.com and passed, but I can’t find my server in the server list anyway.But I can connect to my server through IP.

The server of Windows Server 2012, in Beijing, China.

Could be anything with the details you missed to give :confused:

1 Like
twitch instagram twitter facebook