Trying to get ownershiop again

Hello all, we have ran a ts server since 2012, and have always upgraded it. however we stopped using it for the last year and nobody has ownership anymore. I have researched this for hours on the internet and what I found doesnt help me. our server is running on ubuntu which is owned by me. I set a new admin password via the cmd line. and now Iam unable to telnet into any of the ports to generate a new key. I cannot do it from putty, or even from the command line. all ts ports are open in firewall, but no telnet connection is possible. is there any other way to get the key other than the method everyone said to use, as it doesnt work for me.
thank you all for support :slight_smile:

so you have the serveradmin query password, right?
If yes, try with yatqa, it’s easier.
if you haven’t the password you can reset it if you have ssh access to ubuntu (or terminal access if you have the phisical computer, idk where it’s hosted)
Maybe you changed the port for the serverquery connection?
Before all of these, is the server runnung? you can check with htop or by the startscript status.

Provide more info please, so we can help you better

yes the server is running and it is on my dedicated server which i have full access too. as I said I have changed the password with the ./ts3server_minimal_runscript.sh inifile=ts3server.ini serveradmin_password=test1234
command, but when I try to either telnet right from the ubuntu cmd line, or putty ssh, it says network refuses connection , and ive tried all ports from 1022 to 9987 and a few others. and yes the teamspeak server is running and can accept voice clients. and all ports are open in firewall it uses.

The default telnet port is 10011

1 Like

sorry thats one of the ports ive tried hundreds of times too, still refuses connection.

can you do it from localhost (telnet from ssh connection to the server)?

no nothing works, and all ports related to ts are wide open :frowning:

|listening on 0.0.0.0:9987, [::]:9987
2021-04-08 00:43:51.960042|INFO |Query | |listening for query on 0.0.0.0:10011, [::]:10011
2021-04-08 00:43:51.960203|INFO |Query | |listening for ssh query on 0.0.0.0:10022, [::]:10022
2021-04-08 00:43:51.960267|INFO |Query | |listening for http query on 0.0.0.0:10080, [::]:10080

the live console shows it online and waiting for connections

and heres the output, and ive tried all portsd

telnet localhost 10011
Trying 127.0.0.1…
telnet: Unable to connect to remote host: Connection refused

twitch instagram twitter facebook