TS3 lowers volume of other applicatons

Hi,
whenever I start TS3 and connect to a server, volume of other running applications get lowered.

I have searched for solutions already. I checked ‘Do nothing’ on the Communications tab under Playback Devices in my Windows setting, but that didn’t do it for me.
Does anyone have any other solutions or advice for me?

Thanks

Hello, I have the problem that when I listen to music through my browser, for example on Youtube and while someone is talking in Teamspeak, then the browser gets louder again, even though I turned it down.

Capture1

hi, take a look here

Can you check to if you have 2 Headphones like some Bluetooth Headphones have a Talk Function?

image

If you have, you need to disable one of them for having a better Sound Quality and disabling that auto volume.

Hi, the staps written above should work but if these do not Work have you installed
the Volume Plugin?

Hello! I have the same trouble and I’m looking for a solution. For example : I’m watching a video (Twitch typically) and when I connect to a TS server the volume is reduced.
“Do nothing” is already checked in “Sound => Communications”
I didn’t have the Volume Plugin, I installed it to try to fix the problem, it doesn’t seem to work.
Any idea ?

Have you tried to change the playback mode and change it (TeamSpeak Client)?, tried to disable the AGC or AEC?

twitch instagram twitter facebook