TS3-Server restarts blank

I recently tried to load a database backup of another TS3 instance onto a different server. Now everytime the server is startet it first shows a blank newly setup environment. I connected via querry and figured out, that both my old and the new instance are shown as virtual servers. I can manually stop the new one and start the old one, but deleting the new vserver leads to the events repeating on next restart. Disabling it’s autostart makes the server unacessible via TS3-Client until i manually start the old vserver again. The autostart flag for the old vserver is set, but it still doesn’t do it. Im very confused by this and hope someone can help me.

System info:
OS: Debian 11
TS-Version 3.13.6 (both old before backup and new)
DB: MariaDB 10.5.12

Well…
I just figured it out after looking throug my DB.
The servers table has a colum server_machine_id. On my old instance this was set to 1. After unsetting this value like it was on the new vservers which got created it worked fine. Maybe this thread will help someone not loosing his mind.

Have a nice day

twitch instagram twitter facebook