TS5 5.0.0-beta.25 audio non-functional after Windows 10 2004 update

After moving to Windows 10 2004, the TeamSpeak Client (5.0.0-beta.25) stopped working completely. It tries to access my audio devices and just fails after a timeout and tries again and again.

[2020-06-22 22:06:10.588] [error] [Playback] RenderDeviceContext callbackWaits2 wait exceeded 5 secs 258 - SPDIF Interface (FiiO USB DAC-E10)
[2020-06-22 22:06:10.633] [error] [Capture] CaptureDeviceContext callbackWaits2 wait exceeded 5 secs 258 - Microphone (3- Antlion Wireless Microphone)
[2020-06-22 22:06:15.599] [error] [Playback] RenderDeviceContext callbackWaits2 wait exceeded 5 secs 258 - SPDIF Interface (FiiO USB DAC-E10)
[2020-06-22 22:06:15.644] [error] [Capture] CaptureDeviceContext callbackWaits2 wait exceeded 5 secs 258 - Microphone (3- Antlion Wireless Microphone)
[2020-06-22 22:06:20.610] [error] [Playback] RenderDeviceContext callbackWaits2 wait exceeded 5 secs 258 - SPDIF Interface (FiiO USB DAC-E10)
[2020-06-22 22:06:20.655] [error] [Capture] CaptureDeviceContext callbackWaits2 wait exceeded 5 secs 258 - Microphone (3- Antlion Wireless Microphone)
[2020-06-22 22:06:25.620] [error] [Playback] RenderDeviceContext callbackWaits2 wait exceeded 5 secs 258 - SPDIF Interface (FiiO USB DAC-E10)
[2020-06-22 22:06:25.665] [error] [Capture] CaptureDeviceContext callbackWaits2 wait exceeded 5 secs 258 - Microphone (3- Antlion Wireless Microphone)
[2020-06-22 22:06:30.631] [error] [Playback] RenderDeviceContext callbackWaits2 wait exceeded 5 secs 258 - SPDIF Interface (FiiO USB DAC-E10)
[2020-06-22 22:06:30.676] [error] [Capture] CaptureDeviceContext callbackWaits2 wait exceeded 5 secs 258 - Microphone (3- Antlion Wireless Microphone)
[2020-06-22 22:06:35.641] [error] [Playback] RenderDeviceContext callbackWaits2 wait exceeded 5 secs 258 - SPDIF Interface (FiiO USB DAC-E10)
[2020-06-22 22:06:35.686] [error] [Capture] CaptureDeviceContext callbackWaits2 wait exceeded 5 secs 258 - Microphone (3- Antlion Wireless Microphone)
[2020-06-22 22:06:38.596] [info] check shutdown
[2020-06-22 22:06:38.597] [info] Timeout

I try it this with the newest Update of Windows 2004 and i had no Problemens here. :slight_smile: Headset is working perfect. :slight_smile: What have you for a Audio Device?

It says directly in the posted log. ModMic wireless and a FiiO E10. Worked flawlessly until recently with TS5 and has no problems with other applications right now, including TS3. Only TS5 is broken.

Don’t see any reason why latest TS3 should work but TS b25 not. Both use the same audio stuff.

Have you tried to unselect and select the device again in Audio and Notification settings?

1 Like

I’ve rebooted my computer and switched the audio devices back and forth and that worked. It was really weird it would not allow that at all before the reboot. Anyway, I file that under one-off error for now.

This post was flagged by the community and is temporarily hidden.

twitch instagram twitter facebook