What can i do when i do not hear anything or can't talk

When you report back to us after reading everything below “What can you do?” please answer us

  • What device do you use and are your drivers up to date?
  • Please tell us your capture or playback settings?
  • what have you tried so far?

What can you do?

  • Check your default Capture and Playback devices
    Especially for Windows 8.1 and newer > Check your default Communication devices.

  • Try to select your device directly and not default under Tools > Options > Playback or Capture.

  • Is there a capture or playback profile set in your bookmark?
    Please check your settings under Bookmarks > Manage Bookmarks > Click on “Go Advanced”

  • Are these the right profiles? Compare them with these from your settings.

  • On Windows 10 after updating to version 1803 it is required that access to your microphone is enabled.
    These 2 settings must be enabled:
    Microphone access for this device
    Allow apps to access your microphone

    The settings can be found under Settings -> Privacy -> Microphone (left side)
    You can also press Windows key + R and type in ms-settings:privacy-microphone to reach that setting.

  • On MacOS you must make sure access to the microphone is granted before you can use it.

  • Have you tried to send something with Push-To-Talk/Continuous Transmissions enabled?

  • Is the slider in your capture profile set to high? Test and move it in the local test mode.

  • Are you sure, that you channel isn’t moderated and or you have enough talk power to speak in it?

  • Check that the channel isn’t in silence mode. This happens when a lot users (differs from server server to server via server setting) are in channel.

  • Did your turn down the volume? Open Tools -> Options -> Playback and turn the Voice Volume Adjustment slider up.

  • Is the client muted in the Windows volume mixer? Do a right-click on the speaker icon in your tray and then select Open Mixer to check this

3 Likes

Can someone please help I need sound to use TS.

Please read the part " You can’t hear or talk? "
https://forum.teamspeak.com/threads/97319-Client-reports-with-Lack-of-information

  • What client version is running? 32 bit 3.5.3

  • Offer us a Client log!
    Logs can be found under %appdata%\TS3client\logs.
    The current log can be viewed under Tools -> Client log.

7/8/2020 00:38:16 Info TeamSpeak Client 3.5.3 (2020-05-06 09:07:50)
7/8/2020 00:38:16 Info SystemInformation: Windows 10 (18362) x64 (AMD or Intel) Binary: 32bit
7/8/2020 00:38:16 Info Using hardware aes
7/8/2020 00:38:16 Direct Sound Debug setting timer resolution to 1ms -
7/8/2020 00:38:16 Info *** Time [SPAWN_EVENTCONVERTER]: 187
7/8/2020 00:38:16 ClientUI Info OpenGL Info: LibGLES, Vendor: Google Inc., Renderer: ANGLE (AMD Radeon R7 200 Series Direct3D11 vs_5_0 ps_5_0), Version: OpenGL ES 2.0 (ANGLE 2.1.0.57ea533f79a7)
7/8/2020 00:38:16 Info *** Time [ICONMANGER]: 392
7/8/2020 00:38:16 Addons Info Checking for addon updates…
7/8/2020 00:38:16 Plugins Info Loading plugin: teamspeak_control_plugin_win32.dll
7/8/2020 00:38:16 ControlPlugin Info Control Plugin started, accepting connections
7/8/2020 00:38:16 Plugins Info Loading plugin: clientquery_plugin_win32.dll
7/8/2020 00:38:16 Query Info listening on 127.0.0.1:25639
7/8/2020 00:38:16 Plugins Info Loading plugin: gamepad_joystick_win32.dll
7/8/2020 00:38:17 Gamepad Plugin Info Found client raw input wnd proc
7/8/2020 00:38:17 Gamepad Plugin Info Cleared device list
7/8/2020 00:38:17 Gamepad Plugin Info Found device \?\HID#VID_045E&PID_028E&IG_00#3&B0CCF9&0&0000#{4D1E55B2-F16F-11CF-88CB-001111000030}
7/8/2020 00:38:17 Info *** Time [PLUGINS]: 208
7/8/2020 00:38:17 Addon Info Addon up to date.
7/8/2020 00:38:17 Addon Info Addon up to date.
7/8/2020 00:38:17 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
7/8/2020 00:38:17 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
7/8/2020 00:38:17 Addon Info Addon up to date.
7/8/2020 00:38:18 Info *** Time [BUILD_GUI]: 598
7/8/2020 00:38:18 Info *** Time [SERVERVIEW]: 680
7/8/2020 00:38:18 Info *** Time [SERVERVIEWMANAGER]: 849
7/8/2020 00:38:18 Info *** Time [MAINWINDOW]: 2549
7/8/2020 00:38:18 Info *** Time [INIT]: 2550
7/8/2020 00:38:18 ClientUI Info Qt version: 5.12.3
7/8/2020 00:38:18 ClientUI Info Using configuration location: C:\Users\y2kan\AppData\Roaming\TS3Client\settings.db
7/8/2020 00:38:19 ClientUI Info Last update check was: Tue Jul 7 19:31:08 2020
7/8/2020 00:38:19 Info Statistics report: First run, report later in 1-30 days
7/8/2020 00:38:19 Info Statistics report: Setting next report date to: Fri Jul 10 19:38:19 2020
7/8/2020 00:38:19 Bookmarks Info Collecting autoconnect bookmarks
7/8/2020 00:38:19 Newsticker Info Newsticker next check: Thu Jul 9 00:31:10 2020 GMT
7/8/2020 00:39:03 Gamepad Plugin Info Cleared device list
7/8/2020 00:39:03 Gamepad Plugin Info Found device \?\HID#VID_045E&PID_028E&IG_00#3&B0CCF9&0&0000#{4D1E55B2-F16F-11CF-88CB-001111000030}
7/8/2020 00:40:42 ClientUI Info Connect to server: celestialnavigators.org
7/8/2020 00:40:42 ClientUI Info Trying to resolve celestialnavigators.org
7/8/2020 00:40:42 TSDNS Info A/AAAA DNS resolve successful, “celestialnavigators.org” =(h: 100.20.153.227 p:0)
7/8/2020 00:40:42 TSDNS Info A/AAAA DNS resolve for possible TSDNS successful, “celestialnavigators.org” =(h: 100.20.153.227 p:0)
7/8/2020 00:40:43 TSDNS Info SRV DNS resolve unsuccessful, “_ts3._udp.celestialnavigators.org” Domain name not found
7/8/2020 00:40:43 TSDNS Info SRV DNS resolve unsuccessful, “_tsdns._tcp.celestialnavigators.org” Domain name not found
7/8/2020 00:40:44 TSDNS Info TSDNS queried unsuccessfully 100.20.153.227:41144
7/8/2020 00:40:44 TSDNS Info No TSDNS found
7/8/2020 00:40:44 ClientUI Info Lookup finished: ip=100.20.153.227 port=9987 query=celestialnavigators.org error=0
7/8/2020 00:40:44 ClientUI Info Resolve successful: 100.20.153.227:9987
7/8/2020 00:40:44 ClientUI Info Initiating connection: 100.20.153.227:9987
7/8/2020 00:40:45 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
7/8/2020 00:40:45 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
7/8/2020 00:40:45 Windows Audio Session Debug WAS::openDevice-enter - {0.0.0.00000000}.{95278da0-8570-430a-888f-da09761f713f}
7/8/2020 00:40:45 Windows Audio Session Devel Mix Format: SRate:32000 Bitrate: 32 Channels: 2 - Headset Earphone (3- Wireless Controller)
7/8/2020 00:40:45 Windows Audio Session Devel Initializing with mix format. - Headset Earphone (3- Wireless Controller)
7/8/2020 00:40:45 Windows Audio Session Info Initialized with 2 channels in 32bit, 32kHz. - Headset Earphone (3- Wireless Controller)
7/8/2020 00:40:45 Windows Audio Session Devel WAS Buffer size: 704 - Headset Earphone (3- Wireless Controller)
7/8/2020 00:40:45 Windows Audio Session Debug WAS::openDevice-leave - {0.0.0.00000000}.{95278da0-8570-430a-888f-da09761f713f}
7/8/2020 00:40:45 Windows Audio Session Debug WAS::startDevice-enter - {0.0.0.00000000}.{95278da0-8570-430a-888f-da09761f713f}
7/8/2020 00:40:45 Windows Audio Session Debug WAS::startDevice-leave - {0.0.0.00000000}.{95278da0-8570-430a-888f-da09761f713f}
7/8/2020 00:40:45 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
7/8/2020 00:40:45 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
7/8/2020 00:40:45 Windows Audio Session Debug WAS::openDevice-enter - {0.0.1.00000000}.{03c8444c-a62f-4e02-a899-7eac77c2955d}
7/8/2020 00:40:45 Windows Audio Session Devel Mix Format: SRate:16000 Bitrate: 32 Channels: 1 - Headset Microphone (3- Wireless Controller)
7/8/2020 00:40:45 Windows Audio Session Devel Initializing with mix format. - Headset Microphone (3- Wireless Controller)
7/8/2020 00:40:45 Windows Audio Session Info Initialized with 1 channels in 32bit, 16kHz. - Headset Microphone (3- Wireless Controller)
7/8/2020 00:40:45 Windows Audio Session Devel WAS Buffer size: 352 - Headset Microphone (3- Wireless Controller)
7/8/2020 00:40:45 Windows Audio Session Debug WAS::openDevice-leave - {0.0.1.00000000}.{03c8444c-a62f-4e02-a899-7eac77c2955d}
7/8/2020 00:40:45 Windows Audio Session Debug WAS::startDevice-enter - {0.0.1.00000000}.{03c8444c-a62f-4e02-a899-7eac77c2955d}
7/8/2020 00:40:45 Windows Audio Session Debug WAS::startDevice-leave - {0.0.1.00000000}.{03c8444c-a62f-4e02-a899-7eac77c2955d}
7/8/2020 00:40:45 ClientUI Info Connect status: Connecting
7/8/2020 00:40:46 PktHandler Devel Puzzle solve time: 9
7/8/2020 00:40:46 ClientUI Info Connect status: Connected
7/8/2020 00:40:46 ClientUI Info Connect status: Establishing connection
7/8/2020 00:40:46 ClientUI Info Connect status: Connection established
7/8/2020 00:41:14 Info tried to request user integration info without valid session
7/8/2020 00:41:21 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
7/8/2020 00:41:21 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
7/8/2020 00:44:09 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
7/8/2020 00:44:09 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
7/8/2020 00:44:09 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
7/8/2020 00:44:09 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList
7/8/2020 00:44:09 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList
7/8/2020 00:44:09 Windows Audio Session Devel DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList

  • What sound card and/or headset do you use? On board sound (AMD) Headset is irrelevant, since problem exists just when trying to run through speakers

  • What operation system is running? Windows 10 Pro

  • Are all important OS updates installed? All patches are installed

  • Are latest drivers (Sound Card, Network Card, USB devices, Graphics Card etc.) installed? Everythng up to date

  • Did it work before? Yes. Had a problem a week ago with no voice, but worked perfectly the next day. Have not tried to use in 6 days. Other programs have sound.

  • What have you tried? Have reinstalled twice. The second time by doing a complete uninstall, but to no avail. None of the playback settings have been changed since it worked. It has worked reliably up until the problem last week. Checked to make sure it wasn’t just muted, but it wasn’t

@Speedyriley and @Endered_Mobile
Please follow the steps from post 1 in this current thread.

@Rikku please guide future reports to this thread .

1 Like

Selecting the device directly seems to have solved my problem, which is weird, because it was working correctly just a week ago using the default, but no matter. Thank you for your assistance

Maybe your default communication device has changed on Windows?

1 Like

Yes but i can’t hear anything i can’t even hear the mute and deathan sounds.

Here is my console from yesterday:

https://pastebin.com/SmQVHp16

I can’t hear anyone’s voice even from the voice assistant. I tried to uninstall and reinstall it but it still doesn’t go. how can I do that?

Hey @CapraSpacca please read this post to fix this problem.

twitch instagram twitter facebook