When i get poked it minimizes all windows

When i get poked teamspeak minimizes windows while im in the middle of stuff would like it to just say “hey wake up” instead of minimizing games and windows that are not in full screen i cant find the option for this in the settings

1 Like

Is it possible you have special mouse settings on?
Im native german so I dont know the exact name for it but there is an option (in windows not ts!) that you mouse courser jumps into buttons of active windows.
I had issues with that some time ago.
Oh and the usual… do you run ts with the “run as admin” setting on? :smiley:


I dont know of any special mouse settings that i would have on but i dont run ts as admin

1 Like