When I speak, everyone else in the ts3 becomes quieter

Hi, I have a problem. Every time I start talking, other people get quieter and I can’t find a solution how to turn it off. I already tried it via windwos sound setting but it doesn’t work. Does anyone have a tip? urgently need help

There are several reasons for this.

  • Echo Reduction
    To disable the echo reduction go to Tools -> Options -> Capture -> Echo Reduction

  • Priority speaker
    If you are the priority speaker, right click on yourself and remove it.

That’s the problem, I’ve already done both and reinstalled ts, but it still doesn’t work

Control panel -> Hardware and Sound -> Sound -> Communications „do nothing“ ? did you tried this too?

merged by moderator

I can’t hear people. When I put it on the button, it got better, but as before, when I speak, I don’t hear others when they talk to me at one moment.

@Dimashik22

Could be that echo reduction is enabled or

Or Windows turns down the volume

Or you got a client plugin installed which reduced volume when you talk.

4 Likes
twitch instagram twitter facebook