Whisper not working

I tried to look this up but the suggestions don’t work. I thought I’d set up my whisper correctly but when I use the whisper hotkey, the person I"m whispering to cannot hear me. I see the red light on by there is no sound. When he tries to whisper to me, there is no sound. Can someone give me a step-by-step on setting up whisper so I can see if I’ve done it correctly? Thank you.

PS: When I used TS a long time ago, Whisper was easy to set up and it worked fine.

Try the following steps:

  1. Open the whisper list feature
  2. Create a new list (hotkey is needed but does not matter)
  3. Add your target or targets to the list (you may use a server group)
  4. Now go into the hotkey list
  5. Change the hotkey to “On key down → Whisper → Activate Whisperlist”
  6. Create a second and different hotkey “On key down → Whisper → Dectivate Whisperlist”

After:

  • Press Hotkey one to whisper
  • Press Hotkey two to stop whispering

These are examples, not every step has to be done as I wrote. As well make sure, you have enough permission to whisper to your targets.

Thank you for your reply Cornelius. I completed steps 1 thru 3. On step 4, you say to go to the Hotkey List. I’m not sure where that is. The closest thing I can find is the Hotkeys window which displays when I select Options. When I select “Push to Whisper” and select Edit, I get a window that has three options along the top: On Key Down, On Key Release and On Key Active. If I select On Key Down expand Whisper in the items listed in the large box below, I see a list of Activate - Deactivate items. The same items are displayed if I select the On Key Release. There are no options to make any changes that I can see. If I just leave it at steps 1 thru 3, when I press the Hotkey for Whisper, I get a red dot in front of my name and a red dot behind the target name and a message that says “No Whisper Target Found”. I think I need further instructions on how to complete the steps after #3. I’m also confused as to why you would need to set up two Hotkeys… one to activate Whisper and one to deactivate Whisper. When I used TS a number of years ago, Whisper was just a push to talk hotkey assigned to a target or group of targets. Thank you so much for your help. I’ve been struggle with this for months. Here are some screenshots of my settings.

All right, I have now created two new whisper lists and tested them. I have set the same hotkeys as you. It works for me:

First I whispered to myself in another channel:

whispering_myself_edit_0


Following, I whispered to the channel where my 2nd tab was:

whispering_germantalk(1)(1)


Since I saw you were connected on TeamSpeak Public, I tried it there too. There I also got the error “No whisper target found”, so I assume that insufficient permissions for whispering are set there. Unfortunately, I have no way of seeing there what permissions my own client has.


To avoid looking further into possible problems in your whisper settings, I have again created a simpler step-by-step method for the whisper lists.

  1. Open Tools → Whisper Lists

    whisper_lists

  2. Click on “New” → Set a hotkey like ALT + Q

    It is important to choose the correct hotkey profile if there are several. Otherwise, hotkeys that have already been set will be overwritten.

    whisper_lists_hotkeyprofile

  3. If desired, set a reply hotkey to whisper back.
    It is equally important here that you select the correct hotkey profile if there are several. Otherwise, hotkeys that have already been set will be overwritten.

  4. Add at least one client to the whisper list.

    whisper_lists_clients

    or
    at least one channel.

    whisper_lists_channels

    This works very simply with drag & drop or double click.

  5. Now click on Apply and OK and your whisper list is saved.

Hopefully it’s now easier for you to understand. If you have any further problems, just let me know.

Thank you so much for your clips and diagrams. The directions look exactly like what I was doing to set up the Whisper list. The problem is that when I use the hotkey to Whisper to a “Target” I get that error message “No whisper target found”.

You wrote in your last reply: “Since I saw you were connected on TeamSpeak Public, I tried it there too. There I also got the error “No whisper target found”, so I assume that insufficient permissions for whispering are set there. Unfortunately, I have no way of seeing there what permissions my own client has.” I’m not sure what “permissions for whispering” is. Is that a separate setting someplace?

Also, when I set up Whisper, there was on “Inserting Hotkey window that says Please choose where the Hotkye should be inserted” That window did not display.

Another forum member, Rikku, wrote : You also need i_client_whisper_power equal or higher as targets i_client_needed_whisper_power. This could be another reason, why you can’t whisper to him.

I can’t figure out how you are able to set up Whisper and it works but when I set it up exactly as you showed (with the exception of the Inserting Hotkey window, which I never saw, I get that error message. Is there some night we can get on Teamspeak together and you can talk me through how you are setting it up… if it’s not too much trouble. Thanks.

That was my guess on TeamSpeak Public. There might not be enough permissions as guest.

Should be no problem.

twitch instagram twitter facebook