Whisper problems when creating the server

Hello. Recently I bought a new Teamspeak3 server for a Roleplay server where we are cops. The problem is, after creating the channels and doing the permissions for every group we saw that Whisper is not working. We’ve done the Whisper on our client like we have done on every TS3 roleplay server but on our server is not working. I’ve checked the i_client_whisper_power to be over the talk power and needeed whisper power but still not working. Is there any way to resolve this problem? Thank!

Hey,

Make sure that your i_client_whisper_power power is higher than the needed_whisper power.

Hey, thanks for answering. It is higher, that’s the main problem and I can’t figure why is not working.

I found the problem, we had to put every channel with Voice Data encrypted to be able to use Whisper. Not sure if this works for everyone but for us worked.

Hi @C3driK

Hello this problem has been solved on version 3.13.0

Fixed an issue with negative whisper power permission checks

1 Like
twitch instagram twitter facebook