Windows 11 No Access to Microphone

hi there guys

always when my brother starts Teamspeak 3 x64, there is a message that the access to the microphone was blocked from windows 11.

when we go the privacy settings, windows 11 lets apps use the microphone, but teamspeak doesn’t show up in the individual apps to activate. we also activated everything there, doesnt help

( * In Windows 11, go to Start > Settings > Privacy & security > Microphone )

any tipps?

You can not activate or deactivate each app individually.
Let desktop apps access your microphone must be enabled. That is needed and nothing else to get access.

If you still get that error, then something on your Windows is blocking it or broken or you got no permissions to enable it.


Hi there. I had the same issue as you described. I solved it by uninstalling, and… there is the wizard :wink: : Installagain by running the setup file as administrator. That solved it for me. You can try that one, if you didn’t try that yet ;-)\

Good luck!


twitch instagram twitter facebook