You are not connected to the messenger services

Hello there,

Since the last update - 3.0.0-beta69-rc6 (and actually 2 days more or less) i am not able to connect the messenger services.
However when i click on check for updates - it says no further updates are available.

So far, i am not able to check our groups, text to anybody as everything goes into a infinite loading loop.

  • I already removed the logs from the folder:


  • Cleared the cache folder from:


  • Changed my IP using my second hotspot (which connects to the another country) and also used another VPN towards to Austria.

  • Restarted my client multiple times and rebooted my laptop.

The issue still persist, please find below the most recent logs.

Please let me know asap.

1 Like

Dorde forwarded me all of this already and i have questions.

  • The update b69 rc6 was released Feb 22th
    So did you update 2 days ago or what do you mean?
    I see you in the alpha group and i think it must have worked with RC6 or at least with one client after we moved the whole chat system.

  • The pasted log is not as requested. It shows old content.
    Please clear or move the whole ts chat log and then run the client and do nothing. close the client and attach this one.

  • Did you use the Client with your real IP or only VPNs?


Hi Chris, thanks a lot for the answer

  • I updated almost immediately, i dont remember exactly when but i had this issue just recently (around 2 days ago).

  • Those are the new ones:

  • Both

Our IT had a look at the IP and we saw at least one request that came through.
So nothing got dropped here.

From your log it seems that the connection was dropped in between.

Have you tried without proxy/VPN?

Do you have a second account with beta access. Don’t worry we know that there are a lot users having multiple beta accounts :wink:
What happens when you login with that account.


Hi Chris,

Yes, i also tried without a VPN, using my home connection, unfortunately no…i don’t have any second account with beta access.
I also tried to log off and log in back again to my account but the problem is still there.

Hello Chris,

Just an update.

I was able to use another account shared by a friend of mine (that is using the beta version) however the issue is still persisting.

Note that i was logged from his credentials on my TS5 Client - 5.0.0-beta69-rc6.

Please find below the other logs for review:

Please let me know!




I cant connect too, see the Screenshot below:

Here are my Logs:


@Čħŕ_ş96 We can’t find anything wrong here.
What you can try is to

  • Install b68.1 from
  • Then Clear your cache again and then start the client
    ** In worst case rename your settings .db and try again.

When above did not help, then something on your system is blocking the chat lib from working / connecting. This is what all of your logs look like for us.

@Rikku your log shows nothng wrong. But you did not set it to debug.
Set your logs to debug (in dev settings) and then stop the client.
Delete your logs and then start the client and wait 2 minutes.
Stop it and put your log onto pastbin or anywhere else.


Here is the Pastebin Link:

But the logs look clean to me too. Maybe you will find something. :slight_smile:

After installing back the b68.1 and clearing the cache, everything worked.
Now everything is working as expected.

Also updated again to Version: 5.0.0-beta69-rc6

and now is working fine.