403 when contacting accounting2

Everytime After ca 2.00h the server stops. When i restart the server i got this log.

    indent preformatted text by 4 spaces

2020-10-06 18:04:30.854560|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.12.1 (2020-03-27 10:38:47)
2020-10-06 18:04:30.854560|INFO |ServerLibPriv | |SystemInformation: Windows 10 (18362) x64 (AMD or Intel) Binary: 64bit
2020-10-06 18:04:30.854560|INFO |ServerLibPriv | |Using hardware aes
2020-10-06 18:04:30.856499|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, ©TeamSpeak Systems GmbH
2020-10-06 18:04:30.856499|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
2020-10-06 18:04:30.858453|INFO |DatabaseQuery | |checking database integrity (may take a while)
2020-10-06 18:04:31.176322|INFO |Accounting | |Licensing Information
2020-10-06 18:04:31.176322|INFO |Accounting | |type : Non-Profit License
2020-10-06 18:04:31.177300|INFO |Accounting | |starting date : Thu Apr 30 00:00:00 2020
2020-10-06 18:04:31.177300|INFO |Accounting | |ending date : Mon Nov 23 00:00:00 2020
2020-10-06 18:04:31.177300|INFO |Accounting | |max virtualservers: 10
2020-10-06 18:04:31.177300|INFO |Accounting | |max slots : 512
2020-10-06 18:04:31.202675|WARNING |PermGroupMgr | |cldbid: 6, assigned to unknown gid: 6, ignoring!
2020-10-06 18:04:31.591921|ERROR |Accounting | |Server https://accounting2.teamspeak.com replied with status: 403 Forbidden
2020-10-06 18:04:31.706130|ERROR |Accounting | |Error contacting server https://backupaccounting2.teamspeak.com: RESOLVE_ERROR: Этот хост неизвестен
2020-10-06 18:04:31.706130|ERROR |Accounting | |Unable to connect to accounting server
2020-10-06 18:04:32.669480|INFO | | |Puzzle precompute time: 1476
2020-10-06 18:04:32.669480|INFO |FileManager | |listening on 0.0.0.0:30033, [::]:30033
2020-10-06 18:04:33.120649|INFO |Query | |listening for query on 0.0.0.0:10011, [::]:10011
2020-10-06 18:04:33.120649|INFO |Query | |listening for ssh query on 0.0.0.0:10022, [::]:10022
2020-10-06 18:04:33.120649|INFO |CIDRManager | |updated query_ip_whitelist ips: 127.0.0.1/32, 185.74.4.214/32, 172.67.38.140/32, ::1/128,
2020-10-06 18:04:33.168026|INFO |ServerLibPriv | |failed to download revocation list - count: 1
2020-10-06 18:04:33.918018|INFO | | |Increased protection level to: 1
2020-10-06 18:04:34.120650|INFO |ServerLibPriv | |failed to download revocation list - count: 1

Please help

It’s a wanted shutdown because your server did not reach accounting service.

Make sure you can resolve domain accounting2.teamspeak.com
And open needed ports for accounting See FAQ .

It could be that Cloudflare thinks that your server IP is suspicious.
You can test your IP on https://www.projecthoneypot.org/search_ip.php

1 Like

185.74.4.214 can you check the address? Please I don’t understand just

The Project Honey Pot system has detected behavior from the IP address consistent with that of a mail server and dictionary attacker . Below we’ve reported some other data associated with this IP. This interrelated data helps map spammers’ networks and aids in law enforcement efforts. If you know something about this IP, please leave a comment.

1 Like

Hello,

I have a problem with my teamspeak, as soon as I updated / bought a new license(renew), teamspeak can only hold 2h, and go shutdown.

2021-09-20 11:42:10.948228|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.13.6 (2021-06-09 10:22:37)
2021-09-20 11:42:10.949066|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
2021-09-20 11:42:10.949273|INFO |DatabaseQuery | |checking database integrity (may take a while)
2021-09-20 11:42:11.112381|INFO |Accounting | |Licensing Information
2021-09-20 11:42:11.112411|INFO |Accounting | |licensed to : ***********
2021-09-20 11:42:11.112424|INFO |Accounting | |type : Activation License
2021-09-20 11:42:11.112438|INFO |Accounting | |starting date : Mon Sep 13 00:00:00 2021
2021-09-20 11:42:11.112449|INFO |Accounting | |ending date : Tue Sep 13 00:00:00 2022
2021-09-20 11:42:11.112458|INFO |Accounting | |max virtualservers: 2
2021-09-20 11:42:11.112467|INFO |Accounting | |max slots : 128
2021-09-20 11:42:11.174066|ERROR |Accounting | |Server https://accounting2.teamspeak.com replied with status: 403 Forbidden
2021-09-20 11:42:11.192542|ERROR |Accounting | |Error contacting server https://backupaccounting2.teamspeak.com: RESOLVE_ERROR: Host not found (authoritative)
2021-09-20 11:42:11.192570|ERROR |Accounting | |Unable to connect to accounting server
2021-09-20 11:42:11.596508|INFO | | |Puzzle precompute time: 466
2021-09-20 11:42:11.596736|INFO |FileManager | |listening on 0.0.0.0:30033, [::]:30033
2021-09-20 11:42:11.604766|INFO |Query | |Using a query thread pool size of 2
2021-09-20 11:42:11.694395|INFO |ServerLibPriv | |failed to download revocation list - count: 1
2021-09-20 11:42:11.712475|INFO |Query | |listening for query on 0.0.0.0:10011, [::]:10011
2021-09-20 11:42:11.712618|INFO |Query | |listening for ssh query on 0.0.0.0:10022, [::]:10022
2021-09-20 11:42:11.712681|INFO |Query | |listening for http query on 0.0.0.0:10080, [::]:10080
2021-09-20 11:42:11.712731|INFO |CIDRManager | |updated query_ip_allowlist ips: 127.0.0.1/32, ::1/128,
2021-09-20 11:42:12.684180|INFO |ServerLibPriv | |failed to download revocation list - count: 1

I never had any problems with license renewals but now yes, I don’t know why.
I have my friends and it’s annoying because every 2 hours I have to turn on teamspeak again is not good :confused:

Please check the problem with my license urgency.
I’ve had this problem since this Friday, and I’ve already sent support, and still haven’t gotten a response. It’s just that this is really boring.
Something with the license is wrong.

Best Regards

Hi,
you can take a look at this post (similar to your problem)
maybe this can help you!

1 Like

The Project Honey Pot system has detected behavior from the IP address consistent with that of a mail server . Below we’ve reported some other data associated with this IP. This interrelated data helps map spammers’ networks and aids in law enforcement efforts. If you know something about this IP.

Topics are similar, I’ve seen it.
The topics are similar, I’ve seen this, but it’s not my solution.
I’ve been renewing licenses for 3/4 years and I’ve never had any problems and it’s always been with this server.
The ports have always been open.

The license ended on the 10th of this month and when I noticed it on the 15th/16th I renewed it again. And already before the 10th I had already given several restart’s to the server and I always connected without problems. Only when I got the new license did I get this error for the first time, until today. Turn on every 2 hours -.-

But anyway you can contact the TeamSpeak Support Click here to create a Support Ticket and make sure you ae select “Sales and Licensing” :slight_smile:

That’s what I did, but I’m still waiting.
It’s just because this is boring.

Thanks for your reply :wink:

I fully understand your situation and I hope that TeamSpeak Support can help you further

Just to make clear

  • This is not an issue with any license or our services.
  • This is a problem Cloudflare (or project honeypot) has with the IP from that machine.
  • To solve this the IP needs to be changed or removed from that list.
    https://www.projecthoneypot.org/white_list.php

@Rikku
We (including Sales) can’t solve this when the IP got blocked by Cloudflare/Project honeypot before it could even reach any of our services.

5 Likes

Ok thanks for the clarification. :slight_smile:

Then. Basically my IP was Banned. You in the log’s could make it clearer why this error occurred. Because after all the IP was banned. That now I can’t even unban the ip, this is only because the license ended and I only saw it about 2/3 days later. Anyway.

This is not possible because when you enter this link, you can only do it with your ip (from the ISP), so you can’t put the server’s IP there, because it will tell you that the ip being read is yours from the ISP .

Do you have any toturial to do through their API? to use the server IP. It’s just that it sounds easy, just saying go to Link, but actually that’s not quite it.

Getting banned just because the license expired, that’s not correct, and I just spent $100 and I have to turn on the teamspeak server every 2 hours.

The problem also has to be with you, because you have the settings made that way, because if you didn’t have the settings with third parties, people wouldn’t take bans just because the license expired.

Wooow
I have a New IP … and still get the same error… incredible … -.- and no help’s…

TeamSpeak cant help you out here, you must contact the Cloudflare Support. The new ip is blocked too?

twitch instagram twitter facebook