Audio doesn't work when I run TS (without capture device)

Hello, when i turn on teamspeak sound doesn’t work. To fix it I have to change output device on the TS settings and so it starts to work again. Problem is that next time I start it again I have to do again the same sh**. Any fix?

After the new update still same problem.

So? 2 months later and still not fixed. Am i the only one with this problem?

It seems that nobody else got that problem.

At the moment the report gives nothing else than “it does not work” and this is not much to help.
You may deliver more details about the operation system and device and client version that was involved and maybe a client log.


PC Desktop Windows 11 (but I had the same problem on w10). Client version? I have the latest beta version of TS5. But the problem was the same with the old beta versions as well.

Please add as much details.

We do not know any audio device you use or error you may get in client log or Windows error reports etc.


Where can I find the client log?
I’m using headphones.
There aren’t windows errors. My audio works fine with everything (TS3 as well). The only problem is with TS5.

As i said in the first post: The only way to fix it is to go in the settings and change output device (I put default and then again Headphones, and it starts to work again). I have to do the same thing every time I start TS5.

Which Headset?
What kind of Headset? USB or is it connected to a sound card? What sound card is it?

Client logs are stored here %LOCALAPPDATA%\TeamSpeak\Logs\Default

Saw that in first post but it does not help us to identify why this happens.

1 Like

Apple EarPods with jack (3,5mm). Sound card it’s from Microsoft and the driver version is: 10.0.22000.1

There are a lot of files. Which one do you need? And where can I send it?

Microsoft does not have sound cards and what you call driver version is the Windows build version.
Press keys Windows + R and type dxdiag into the field that comes up. Check the name of that sound card.

The latest one (or clear folder start client and do what you do on start and then send the client log).

Post the content here or upload it on google drive or any filehoster or on

1 Like

The client fails to find any assigned default device or the our audio dll got blocked by anything.
That’s all i can see at the moment. Vut nothing you may noticed already.

Your sound card is from Realtek with Chipsset ALC892 (HDAUDIO\FUNC_01&VEN_10EC&DEV_0892)

What you could try:

Make a backup / restore point before you do anything below!!!
Everything on your own risk because you play with drivers.

1 Like

It’s not the drivers for sure… I just tried to use the speakers of my monitor and I have the same problem. IDK…

And what sound card the monitor is connected to?

1 Like

IDK, the monitor is: Acer Predator XB252Qbmiprzx and I’m using its speakers to listen (and I have the same problem). I connected it with a DisplayPort to my Nvidia RTX 2070.

Can you please verify that you have at least one “Default communication device” set?

Please select any device as default and then the target audio devices to make sure you have one selected.

If that does not help we need more logging.

In client Search bar on top left enter dev and then open the Developer Tools. In Log Level chose debug.
Then stop the client and clear all log files.
Then start the client try around and share the log.


Still the same problem.

You set “use as default for communications” on another device and then back to the one you want to use?
The client log still says it can not find a Default device.

It must be the default device for communications not for audio. This what the client is looking for.


Yes, and when I did that it starts to work again. IDK why it is not shown in the logs…

EDIT: Oh, you mean on windows? I don’t have the option to do it but here it is marked “as default”:

Btw the article you shared says this: “If you don’t see this option, then this device is already set as the default for both audio and communications.”

This why i asked to set another one as default and then back to the one you want to use.