Blank / Gray / White Screen Issue

Hey, currently I am getting a blank screen when starting TS5. After Installing TS5 it’s working, until I restart my PC. It also always updates something, even though I downloaded the latest Version from the Website.
It searched the forum and found two recent occurrences:

And tried all “fixes” in there.

  1. I am having the newest Driver Version: https://i.imgur.com/d9mPeHO.png
  2. I reinstalled TS5 multiple times
  3. I did restart my PC multiple times
  4. I did try to use the --no-sandbox and the --disable-gpu flag

Here is the log I got from the \AppData\Local\TeamSpeak\Logs\Default:

TS5 Log
[2022-03-01 18:44:49.896] [info] TeamSpeak Client 5.0.0-beta68.1 (2022-02-07 14:21:24)
[2022-03-01 18:44:49.896] [info] SystemInformation: Windows 10 (19044) x64 (AMD or Intel) Binary: 64bit
[2022-03-01 18:44:49.896] [info] Using hardware aes
[2022-03-01 18:44:50.024] [info] disconnected from push system.
[2022-03-01 18:44:51.694] [info] connected to push system.
[2022-03-01 18:44:52.963] [info] Initialized with 2 channels in 32bit, 44.1kHz. - Kopfhörer (WH-1000XM4 Stereo)
[2022-03-01 18:44:52.989] [info] Initialized with 2 channels in 32bit, 44.1kHz. - Mikrofon (RODE NT-USB)
[2022-03-01 18:44:52.996] [info] Connecting to ts.greev.eu:9987
[2022-03-01 18:44:52.996] [info] Trying to resolve to ts.greev.eu:9987
[2022-03-01 18:44:53.014] [info] SRV DNS resolve unsuccessful, "_tsdns._tcp.greev.eu" DNS server returned answer with no data
[2022-03-01 18:44:53.014] [info] SRV DNS resolve unsuccessful, "_ts3._udp.ts.greev.eu" Domain name not found
[2022-03-01 18:44:53.031] [info] A/AAAA DNS resolve for possible TSDNS successful, "ts.greev.eu" =(h: 65.21.176.254 p:0)
[2022-03-01 18:44:53.034] [info] A/AAAA DNS resolve successful, "ts.greev.eu" =(h: 65.21.176.254 p:0)
[2022-03-01 18:44:53.034] [info] A/AAAA DNS resolve for possible TSDNS successful, "greev.eu" =(h: 172.67.199.230 p:0)
[2022-03-01 18:44:55.035] [info] TSDNS queried unsuccessfully 65.21.176.254:41144
[2022-03-01 18:44:55.035] [info] No TSDNS found
[2022-03-01 18:44:55.035] [info] TSDNS queried unsuccessfully 172.67.199.230:41144
[2022-03-01 18:44:55.035] [info] No TSDNS found
[2022-03-01 18:44:55.035] [info] Connecting to resolved address 65.21.176.254:9987
[2022-03-01 18:44:55.077] [info] server sent ciphers:1
[2022-03-01 18:44:55.116] [info] Selected cipher:0
[2022-03-01 18:45:19.890] [info] starting download for http://update.teamspeak.com/windows/x64/latest/info.json

@TS.ChrisR stupid question, but could this be related to the studio driver?

Another few question, that might help in debugging:

When circa did you first install TS5 / cleared the cache?
Did you ever test with a game ready driver?/
What GPU are you using?

Is there a reason for the studio driver? (just out of curiosity)

It just loads the latest version info from the server to check if updates are available.

4 Likes

I just tried to use the Game Driver and its working with it. So it seems to be an issue with that.

@Gamer92000

Not sure but here it works :confused:

image

4 Likes

It did work with the Studio Driver, however It only broke after I restarted my PC

Ok. On first try i just used clean install.

So i made a second one and it still worked.
What i did was:

  • Disconnect pc from network
  • Run DDU ( Display Driver Uninstaller) with restart
  • Installed the driver (without Gefore exp)
  • Restarted
  • Start client b68.1 with and without cache & settings
2 Likes

Well this is kinda awkward now, I just had to restart my TeamSpeak client and its broken again?


How could I for example clear the cache? I could try that then

It’s located under %LocalAppData%\TeamSpeak\

1 Like

So I just tried that too and its really inconsistent. Its switching between working sometimes (after a PC restart) and blank screen. Clearing the cache isnt working at all sadly.

twitch instagram twitter facebook