Bookmark / identity disapear from my pc (MyTeamspeak Connected)

The MyTeamspeak Sync on TS3 has been down since this afternoon, my data such as favorites are gone. After logging in again, I get the message that no synchronization is possible

1 Like


My bookmarks/identity disapear randomly today from my pc even im connected to myTeamspeak. I tried to reconnect and that tell me i could not synchronized? i dont know why.

Do you have any idea how to fix it (On my phone i have still my bookmarks synchronized)


Same for me, bookmarks, Hotkeys, Soundsettings etc. all gone.

same issue here

1 Like

I have the same problem, does anyone have a solution?. Support ts3 please react

1 Like

The Team will of course try to solve the problem as soon as it is possible since it is a important feature they offer.

Probably something went wrong during the maintenance earlier today which is now showing that something has been messed up.

Just be patient as they are currently not working as it is 9PM in Germany where the development team is located.

1 Like

good to know

That’s quite an issue for a software used by NASA.

I really wonder why critical data like identities aren’t stored or cached locally…

Today with the downtime we did migrate data to a new system and database. It seems a wrong state of synced data was set or something else.

Of course we have backups of the old data and will investigate with highest priority to find out what did happen to your synced items.

And we will recover these data. Please do not reset your password or change the password and account email meanwhile.

  • Which clients and version do you guys use?
  • When was the last time you started your client?

They are but when newer data from sync are written these state is applied and then cache is overwritten.
Cache is only useful when services are down or when account password was reset and no recovery key was applied.


The same thing happened to me, I was connected to a server, and when I went to connect to another I realized that the bookmark was gone. Then I noticed that it wasn’t synchronizing with myteamspeak, and now I’ve lost access to the servers since they’re saved and the bookmark doesn’t appear anymore. I’m using the latest version of TS3 and the last access was about 1h ago.

Can you please share all your client logs from today (or just the one when client was running and it happened)? You might censor the server you connect to.

Logs can be found in %AppData%\TS3Client


My Version is 3.6.1 [Stable] Windows and the last time i started Teamspeak was today but i don’t know the exact time but it must be after 5 p.m. cest.
I started Teamspeak became this synch notification und tried to log out and in again in the teamspeak client and at this time all my settings are gone.
I hope this informations can help a little bit and you guys can understand my bad english. :smiley:

Seems to be mainly

|WARNING |ProtobufRPC   |   |Error contacting URL TIMEOUT

That’s all that keeps showing up every time I start the client.

The logout explains loosing these data when after login no sync could be made.

Edit: Same for @Breeezy089

1 Like

Same thing here. First just my servers were gone then i tried to log in and out and my identity was gone. I use Version 3.6.1 and idk what time it happend

@Elkin @Vitu1

These errors should be gone.

But data won’t return to client I guess. We need to investigate what to do next.

small reminder: NO DATA IS LOST. WE HAVE A BACKUP.


The problem is that my ID and my servers were all synchronized with myteamspeak, and failing to connect I don’t have my ID or the servers to access.

It may be helpful, but when using TS5 beta-74 and the IOS app, they both have synced like normal. It’s just the TS3 desktop app that’s not working for me.