Can not start my server (max slot limit reached)

the problem is the server also crashes with 32 slots (if the license is in the directory)
so as I said as soon as i have the license in it = server crashes

So I wonder how that should be possible
“Server did not unregister at the accounting server. Wait 2-3 hours then try again.”

It doesn’t crash!
It denies to start because to many slots are set in server.

You have to change the slots as said in my last post.

Happens when user kill the process and do not stop it as intended. The server has no chance to unregister all of it’s slots and virtual servers when it just got killed. And accounting hold these for 2-3hours when no such command to unregister came from server.

1 Like

What should i do? i changed the slots to 32 but as I said it crashes automatically (with license and server restart)
to restart the server i use ./ restart

or should the server not be started while the license is in the directory (2-3 hours) ?

Please post the last log of server 0.

1 Like

I did it now (made no difference)


The error came after 1 minute. Means the server started to communicate with accounting service.
And in accounting slots are already registered.

Or wasn’t server 1 started the same time? Can not see it from log 0.

  • So it could be that you killed the process or forget to shutdown your old instance.
    Search for other any other tsserver process on your systems.

  • Or your license is in use on another machine or someone else in case you did send it to someone in the past.

Reminder: Make sure you always stop the server this way! else you have to wait for 2-3 hours.

1 Like

ok I’ve now installed the server completely new + complete server restart (dedicated server reboot)

(sorry i was just busy that’s why the log looks like this) (seen in time)

and i did after the crash i closed it ( ./ stop)

I don’t understand that with the 2-3 hour wait
is meant to start the server (regardless of whether the instance crashes) and then wait 2-3 hours?
and then restart the server? (./ stop +./ start) ?

Would it be possible to delete my existing license and give me a new one? (for the rest of the time)
I really don’t know what I can do anymore
I am really grateful for all the help that has already been given to me
I just don’t really know what else I can do
I reinstalled the whole server and several times the ts3 server and i have never had problems with the license

Best regards Freestyler

Waiting is required when your server crashes/is attacked/etc. so that it doesn’t stop properly.

This means that you don’t run server and wait, but stop it and wait.

Also, as @TS.ChrisR said, check if you don’t have any additional server instances running in background. I’m not a expert and I don’t really own a server, but maybe restating whole server (literal machine, not software) and then waiting these 2-3 hours (or preferably a bit more, maybe 4 hours) will fix this issue. If you don’t have any ideas, why not check it?

But be aware that you’re doing this on your own responsibility!

i can turn off the server and no I have not activated an autostart function

OK, I’m going to wait a couple of hours now respectively will see tomorrow if the problem is still there

thank you for your interest & help

Result: Screenshot_1

I looked at the logs again and you can see that the overrun no more is shown

but the server keeps crashing anyway

  • It does not crash! Please stop saying that when it is not the case.
    None of what you showed till now shows any crash.
    You only showed us that to many slots where in use (we explained why and what you can do)

  • And the SIGTERM is not coming from us.

  • So when there is a crash then please show us a log or crashdump OR else follow what we tried to explain when to many slots where reported.

  • When you are the owner of the license and think someone else does use it then please report that to our Sales department and request a new license file and let them make the current one invalid.
    You can do that by clicking the Help & Support button on the right side of that forum.
    You must use the same email address that was used for the license or else the Sales department can not verify that you are the owner. Give them as much details as you can to make their life and yours easier :smiley:


for the first time i had a problem with my ts license (I’ve had this license for almost a year)
but never mind

I just hope that the problem was solved by requesting a new one

I would like to thank everyone at this point who helped me

best regards

A post was merged into an existing topic: |CRITICAL|Accounting | |Failed loading default license file!

Hello, I have a big problem with my server my vps burned because of the fire at ovh met I had been able to save the file ts3server.sqlitedb so I bought a vps I downloaded the latest teamspeak server version 64-bit linux I start the server I then stop it and I put the ts3server.sqlitedb file in the FTP I then start and nothing works here are the logs:

2021-03-17 11:13:39.536327|INFO    |ServerLibPriv |   |TeamSpeak 3 Server 3.13.3 (2020-12-16 14:17:05)
2021-03-17 11:13:39.536448|INFO    |ServerLibPriv |   |SystemInformation: Linux 4.19.0-13-cloud-amd64 #1 SMP Debian 4.19.160-2 (2020-11-28) x86_64 Binary: 64bit
2021-03-17 11:13:39.536484|INFO    |ServerLibPriv |   |Using hardware aes
2021-03-17 11:13:39.537190|INFO    |DatabaseQuery |   |dbPlugin name:    SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
2021-03-17 11:13:39.537222|INFO    |DatabaseQuery |   |dbPlugin version: 3.11.1
2021-03-17 11:13:39.537484|INFO    |DatabaseQuery |   |checking database integrity (may take a while)
2021-03-17 11:13:39.600907|INFO    |SQL           |   |database updated successfully to revision: 33
2021-03-17 11:13:39.602501|INFO    |SQL           |   |database updated successfully to revision: 34
2021-03-17 11:13:39.622064|WARNING |Accounting    |   |Unable to open licensekey.dat, falling back to limited functionality
2021-03-17 11:13:39.622206|INFO    |Accounting    |   |Licensing Information
2021-03-17 11:13:39.622223|INFO    |Accounting    |   |licensed to       : Anonymous
2021-03-17 11:13:39.622233|INFO    |Accounting    |   |type              : No License
2021-03-17 11:13:39.622250|INFO    |Accounting    |   |starting date     : Thu Oct  1 00:00:00 2020
2021-03-17 11:13:39.622260|INFO    |Accounting    |   |ending date       : Tue Nov  1 00:00:00 2022
2021-03-17 11:13:39.622268|INFO    |Accounting    |   |max virtualservers: 1
2021-03-17 11:13:39.622276|INFO    |Accounting    |   |max slots         : 32
2021-03-17 11:13:41.311291|INFO    |              |   |Puzzle precompute time: 1667
2021-03-17 11:13:41.311830|INFO    |FileManager   |   |listening on, [::]:30033
2021-03-17 11:13:41.314920|INFO    |Query         |   |Using a query thread pool size of 2
2021-03-17 11:13:41.387114|ERROR   |VirtualSvrMgr |   |loading VirtualServer(1) failed to start, error: max slot limit reached
2021-03-17 11:13:41.387372|INFO    |Query         |   |listening for query on, [::]:10011
2021-03-17 11:13:41.387602|INFO    |Query         |   |listening for ssh query on, [::]:10022
2021-03-17 11:13:41.387713|INFO    |Query         |   |listening for http query on, [::]:10080
2021-03-17 11:13:41.387774|INFO    |CIDRManager   |   |updated query_ip_allowlist ips:, ::1/128, 
2021-03-17 11:13:42.655824|INFO    |              |   |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated


I can not do this since my server does not work so the telnet console cannot work if a teamspeak staff could help me since the problem mainly comes from the new update

This has nothing to do with the update. The server you are trying to start has to many slots for the default license.

We can not give you 3rd party support so we suggest SSH/Telnet connection to solve this (you see the ports in your log).
Open the port or do a connection from the machine itself and you do not need to open a port.


its good i solved the problem i used navicat to open the ts3server.sqlitedb file and i changed the number of slots to 32 and its solved issue using navicat it does not harm the ts3server.sqlitedb file?

Touching the database directly is not supported.
There is always a risk to destroy it.

1 Like

after I had no other choice since the server did not want to start the only solution was to open the file and just modify 64 slots into 32 slots in itself I did not modify anything big