Can not start my server (max slot limit reached)

I can not do this since my server does not work so the telnet console cannot work if a teamspeak staff could help me since the problem mainly comes from the new update

This has nothing to do with the update. The server you are trying to start has to many slots for the default license.

We can not give you 3rd party support so we suggest SSH/Telnet connection to solve this (you see the ports in your log).
Open the port or do a connection from the machine itself and you do not need to open a port.


its good i solved the problem i used navicat to open the ts3server.sqlitedb file and i changed the number of slots to 32 and its solved issue using navicat it does not harm the ts3server.sqlitedb file?

Touching the database directly is not supported.
There is always a risk to destroy it.

1 Like

after I had no other choice since the server did not want to start the only solution was to open the file and just modify 64 slots into 32 slots in itself I did not modify anything big

You just could have logged via ServerQuery as Fake mentioned and gave an how to and change the slots.
It’s not needed that the voice server started.

The use 1 -virtual as an example allows to select the voice server as long the server instance is running.
Then you could’ve performed command serveredit virtualserver_maxclients=32 followdy by serverstart sid=1

Threads merged


So as i said in the title, i can’t run my teamspeak3 server because server properties have 128 slots, my license expired, i deleted licensekey.dat from the folder.

I work on dedicated windows server.
I have many IP address, so i set ts3server.ini with the IP i want to work with ts3.

Please help me.

For an expired license you have to contact the sales department.

I want to run back to 32 slots, i don’t need a license anymore, but my server is off so i can’t modify 128 slots, and put back to 32 slots. I don’t need help about an expired license. I need help to run my server and put back the 32 slots…

Take a look into the thread and especially my answer and the answers from TS.ChrisR.

moved by moderator

I update my TS3 server exactly with instruction here Update / Upgrade a server after all, server start and running but can’t connect with them. When I remove my ts3server.sqlitedb and then start server I connect with them without any problem. What could go wrong? What to do to restore my server settings?

Can you share your server log and your Client Log pls? :slight_smile:

It look like license problem. I have free license for 512 o 1024 slots (don’t remember) for non commercial. How can I get back to work my server?

By placing your license file (licensekey.dat) in your TeamSpeak server’s root path or the path you defined in your ts3server.ini (or as start parameter). The server will automatically read the file then and validates the license.

1 Like

I don’t have ts3server.ini (or I can’t locate it) and licensekey.dat are exist and is empty. I read that I probably can’t recreate licensekey.dat for non profit old free license (I have my serar I think almost 10 years) I even don’t remember how I got it, is it possible that I have it on e-mail? I do some backups in this years but only ts3server.sqlitedb.

If is not possible to get back my license key file then is it possiblilty to edit ts3server.sqlitedb to get back server settings, users?

You edit the server with Server query to reduce the slots.


I have an issue, I had a license that expired after 1 year and my server died, I had an issue that i didn’t know it’s a license issue and i reinstalled my VPS but I had a backup anyways of the teamspeak.

Now when I run the new teamspeak server it works, but when I try to backup the old server it still doesn’t work even tho I don’t include licensekey.dat in the backup.

I tried to backup only (ts3server.sqlitedb) and it doesn’t work and the server doesn’t connect, if i restore it to the new server (ts3server.sqlitedb) works fine.

Anyone can help me understand why this is happening and how to get back my old server? I have the full folder backed up.

Most likely you increased the slot limit so without a vid license the virtual server won’t start. The log files should tell you more though.
As long as the server itself starts you can connect to the query and decrease the slot limit again.


yes the server starts,

how do i connect to the query and do that? I’ve never done that before and what are the needed tools

Probably the simplest GUI query program is YaTQA.
If you directly want to use Telnet, then I recommend you to download PuTTY, assuming you are on Windows, and to follow this amazing guide.

1 Like
twitch instagram twitter facebook