[ERROR] Plugin failed to load: Failed to open plugin.: -1 (minimum: 23, current:25)

when i install a plugin i get Plugin failed to load: Failed to open plugin.: -1 (minimum: 23, current:25)

Nope. The plugin is broken. There never was a plugin API -1. It could be that you need to install a C++ redistributable. But without any further information we can not help you. In general you should ask the plugin author as this forum is mainly for the official stuff.

2 Likes

This is a load library error of some type. The specific error code can be found in your client log near the initialization of TeamSpeak. I would agree with the above response that it is most commonly a missing C++ redis, however it could also be a missing resource that the plugin requires to load such as a different Qt module not pre-packaged with TeamSpeak, or I have also seen access denial issues although I am not certain what the specific cause in that case was. Contacting the plugin author is definitely your best bet.

twitch instagram twitter facebook