Login on website is not working

It’s just stuck on processing, I can log in on the forums and the client, but not on the website.
image

1 Like

Hi

https://www.myteamspeak.com/login
Capture d'écran 2023-12-16 083342

It does nothing but spin in the void

Google Chrome + Safari = The problem is the same

1 Like

This has been forwarded. Thanks for reporting.

2 Likes

https://www.myteamspeak.com/login
https://www.myteamspeak.com/register

Hello, I cannot use the services I mentioned above at the moment, I cannot even log out of an existing account, I am writing here to find out if there is any problem.

I wrote it as a translation, forgive me if there is a typo.

There seems to be a known problem.

1 Like

That one was fixed.

I forwarded this again :face_with_spiral_eyes:

7 Likes

Login and registration are now possible again.

Merry Xmas :christmas_tree::gift:

9 Likes

Me and my friend is having this issue now aswell :frowning:

1 Like

moved by moderator (and forwarded to IT)

When my friend send the password and the mail, the processing is infinite. Please solve this.

1 Like

Please try again

4 Likes

Problem is not fixed. Can’t login on TS3-Client (Windows), TS5-Client (Windows) and myTeamSpeak website. Infinite loading on website and failed login on clients. Login on Android-Client seems to work.

1 Like

The problem was fixed, but now is back :slightly_frowning_face:

The servers don’t like to be left alone on holidays and weekends…

3 Likes

Hi,

I have been using TS3 with the error that it cannot further sync to my account. But since I have a small server I use it didn’t bother me. Today I wanted to try TS5 and while trying to get my TS3 to sync I hit log out and I cannot get back in. My credentials do not work on TS3, TS5 or the website. “Luckily” I could log in here on the forum.

Tried having a password reset sent out as well, but I get the same issue, the “processing” button keeps buffering.

Any ideas for an issue like this?

Sad but true. Client and websites do work again.

4 Likes

It should now be resolved:

:rofl:

Indeed, thank you. I hit post on my message. Installed both 3 and 5 and could log in on first try…

When I try to login via mobile app, it says “login failed”.

I can login on the Mac and on the website when I tried to connect to a server, the app crashes. On the Mac TS3 just closes, no error message. On the mobile app, I cannot login.
It works with TS5 on the Mac though.

Please help.

It is not resolved. I can login on the website and in the client, fine. But teamspeak constantly floods my notification area with a message that it cannot sync. It’s annoying and keeps happening for like a week now.

зображення
Popped up right as of writing this. I woke up to like 10 of these spanning across my desktop.

the log
03.01.24 15:48:30 ProtobufRPC Warning Error contacting URL https://clientapi.myteamspeak.com/synchronization: Canceled: Read

I forwarded this again (Sorry for late replies… I randomly read forum while on vacation).

Please try again in an hour (I hope).

5 Likes

Have a friend right now who can’t activate his account as it just gets stuck on “processing” the whole time. Have tried different browsers, phones, computers.