My client does crash with Tokovoip enabled

Sent: 16384/70111 bytes
Sent: 70111/70111 bytes
Error: 201

<?xml version="1.0" encoding="UTF-8"?>

AccessDeniedInvalid according to Policy: Policy expired.SR4NJETS53PMDQY2MSAURCAk0BUW+EdmaG4mqA5aeAU+H4CW/ydVJ8PBoYA7+K5Ldt9CnyXe2P40YdcfWFnqU1iC2T0=
What problem help me ?

please try start parameter -safemode . This will disable plugins and the client may be usable again

1 Like

the biggest problem for me is that i want to connect to my fivem server with tokovoip and what i sent it prints an error code after passing it to the server the tokovoip query then crashel with this error code safemode the problem is that the tokovoip plugin doesn’t work

i tested safemode then i removed it then went to server i start tst without safemode and with the same crash error code

Make sure you use the newest available version.
Can you upload a crashdump?
On Windows you will find the crash report under following path on your hard drive

%appdata%/TS3client/crashdumps

log

If it still crashes there is now way you can use the problematic plugin.
You can try a re install of the plugin, but if this does not help than please contact the plugin author for this case. Maybe the Developer of that plugin find a solution and can fix this. :slight_smile:

1 Like

I was playing normally Fivem with the TokoVoip plug-in, and a few minutes later TS3 stopped working with plug-ins, without plugins it works normally, but when I put TokoVoip again it doesn’t appear in any windows or hidden items, but it does appear appear in the manager’s task

What do I do?

TokoVoip is not from TeamSpeak, contact the author for this to get this solved. :slight_smile:

1 Like

Sent: 16384/96010 bytes

Sent: 96010/96010 bytes

Error: 201

<?xml version="1.0" encoding="UTF-8"?>

AccessDeniedInvalid according to Policy: Policy expired.9YRWGXAWTDRBPBFVebZqAazvOIOtdQdajsXkVTJQfWCyr/xAo3DJDXaq4o6Zp6oSM6ShWzSlla2hj/27qtBM6VtCD8g=

I am using Toko-voip plugin, I have tried running as administrator, I have tried uninstalling and reinstalling (various different ways), I have uninstalled and reinstalled FiveM. I do NOT have Chrome or anything on in the background, only these two programs.

This has been ongoing now for about three weeks, but was working fine until then. Thank you in advance for any and all support and advice given.

You might be better off creating an issue on the Tokovoip and FiveM github because this does not seem like teamspeak itself is causing this error

Thank you! I will try there

1 Like

I play GTA R.P. I open teamspeak 5 sec after teamspeak crash always…
3 month… i try and crash always or this say channel switch this work and after 15 sec channel switch dont work…
Things done:

  • Added TS3 to the Firewall
  • Reinstalled TS3 and Tokovoip
  • Installed an older version of TS3
  • Deleted FiveM Cache
  • Reinstalled FiveM
  • Reinstalled Windows and wiped the PC
  • Open TS3 in administrator mode
  • Open TS3 in compatibility mode (Windows 8)
  • Installed previous version of Tokovoip (1.5.2)
  • Unplugged all USB’s
  • Tried two VPN’s
  • Tried another provider internet!

Another method i can try to fix this issue? Pleaseee

Hi, the best way is that you contact the plugin Creator and report this Bug.

1 Like

You think its Tokovoip the problem and not teamspeak?

What should TeamSpeak do if the Plugin is the reason because its crashing?

1 Like
twitch instagram twitter facebook