TeamSpeak 3 Client 3.5.0

The Timestamp should be 1584610661, because the date in the ui shows it with your +1 hour correction. The Server uses the timestamp from UTC


Thx, I just realized this as well, I have just used to convert it again and now it gave me 1584610661 which is 09:37:41 - so I figured it has something to do with timezones.

Thanks for the quick reply!

why? its better now… we dont rework our groups :smiley: its unnecessary.
our team like the new Improved client context menu :slight_smile:

just read what ts.chris wrote…
by the way i dont have any problem with the sound

I partially agree with you. The groups you can’t give there were i guess to separate the type of groups. (Staff / User ranks, game icons etc). Maybe they will change it back, who knows.

About the icons showing stick’d in the group name it’s probably something on your client’s theme. I don’t have an issue on this.

1 Like

Client crash

Anyone who is has a crash on start please try start parameter -safemode . This will disable plugins and the client may be usable again. Now you can remove 3rd party plugins and maybe the client won’t crash when you remove the parameter again.

On Windows make a right-click on the shortcut you usually would use to start the client and then select properties. Then add the parameter as shown.

Linux/Windows users can add this parameter into the console in case they start the client that way.

Crash dump

Please upload your crash dump somewhere and send it into this thread.

On Windows you will find the crash report under following path on your hard drive


On Linux the crashdumps folder is located in home/.ts3client

Groups not shown

Mostly only a hand of your users are Admins and able to do anything with Groups. The rest of your users only will see a big context menu with something they can not even do anything there.

Group name overlap icons

We will look into the Issue with the context menu.
Does this also happen when you set the Default Theme?

Codecs still listed in channel editor

AFAIK (not 100% sure)
The reason is that there are still users with older server where the codecs still set and the menu would broke when their where not listed.

Min client version

Yep it’s 1584610661

Did i miss something since my last reply?


I just updated to the newest version of Teamspeak (3.5.0) . Due to the patch notes I decided to head into the settings and see what all changed.

I have historically had to adjust my volume levels so that people can hear me properly. I typically use voice activation with a volume gate.

I’m not sure what has changed, but now when I select the “Begin Test” button under the Capture tab of the Options, it starts out sounding just fine, but the longer I talk the louder it gets until the sound is literally blowing out my headset and reverberating back through my own microphone creating a loop and I have to mute my my headset.

Turning on the various echo cancellation and background noise reductions has no affect on this.

I have tried reinstalling the client multiple times, tried deleting my configurations, and tried switching capture modes and all of them are doing the same thing.

Upon starting the test in the capture menu, Voice sounds fine for the first 3 seconds or so, and then starts steadily increasing the volume of my mic until you can’t even actually tell what I’m saying because of how loud it is.

Please help!

I’m afraid to jump into one of my saved channels for fear of making all of my friends deaf when my mic plays at 10,000% volume!


Just Automatic Gain Control was moved from recording to playback, as seen here: TeamSpeak 3 Client 3.5.0

Tell your friends to update to latest version to remove this inconvenience.
Then test what’s going on, if they hear you the way you hear yourself.

1 Like

is this a bug or what is this the sound of the mic is way way way bad something must have happen? anyone know where i can revert back to 3.3.2 where everything is working fine please help me?

Audio quality drastically went down even after messing with my gain control in playback. Not sure why 3.5 has ruined the quality but have moved to Discord in the meantime. Please update with any fixes since I prefer teamspeak as a platform overall.

It’s not a bug per se. It’s just Automatic Gain Control was moved from recording to playback, as seen here: TeamSpeak 3 Client 3.5.0

Tell your friends to update to latest version to remove this inconvenience.

1 Like

Nice update! Especially the automatic fading volume (never ear rapes or loud music again, thanks!)

But our musicbots are too loud in relative to the others (they are on volume 1 and louder than the others, I can’t turn them more quiet). The volume control of ex. sinusbot is now useless, right?

And as other people mentioned here, the sound quality decreased a lot. This is not good.

1 Like

The command that worked for me was: serveredit virtualserver_min_client_version=1584610661

1 Like

I cant start teamspeak anymore since the 3.5.0 update. I tried the safeload parameter but it just doesnt work…


Sent: 16384/49171 bytes

Sent: 49171/49171 bytes

Error: 201

<?xml version="1.0" encoding="UTF-8"?>

AccessDeniedInvalid according to Policy: Policy expired.254E826D89D45C79J9f+/vyTvt1WWe2fYszh96W9/b9WF9ZvSNsOuL9jsY+3Ynjm9Yqfmu1AhnG3a/Ts/9ZF/ulCais=

same problem here

See this

1 Like

Super cool.

there u go :slight_smile:

with this version of ts3 I am having a mic issue. When I go to options -> capture -> begin test
I can hear myself very quite in the first two seconds. After that the voice gets louder…

It doesn’t change for me when activating/deactivating automatic voice volume leveling in playback options.

My Teamspeak m8’s also tell me, that I’m sometimes louder and sometimes quieter (and yes, they are also on v 3.5.0)

I am using a headset via 3,55 mm jack connected to an Asus Xonar AE soundcard.

1 Like